New Community Forums are coming. Watch this space for news.

Products

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
tags in content
970
1

By: stargatesg1, 9 years, 2 months ago

Last: stargatesg1, 9 years, 2 months ago

Checkboxes not saving right
  • 1
  • 2
5,569
10

By: rossco, 9 years, 8 months ago

Last: rossco, 9 years, 2 months ago

0.9.6.3-RC2 HTML Entity Encoding - Quotes not being escaped, ampersands are
3,649
3

By: ckburnett, 10 years, 4 months ago

Last: gdekadt, 9 years, 3 months ago

upgrading from 0.9.5 to ...?
1,978
1

By: MarjWyatt, 9 years, 4 months ago

Last: rethrash, 9 years, 4 months ago

0.9.6.3-rc2 -> Ditto -> lang -> german.inc.php
3,701
1

By: ublix, 10 years, 4 months ago

Last: michelle84, 9 years, 4 months ago

MODx Evolution manager logs me out constantly
  • 1
  • 2
6,987
11

By: carlina, 9 years, 8 months ago

Last: hillnick, 9 years, 4 months ago

strange behavior in evo 1.0.1 when auto alias generation is on
1,888
1

By: bbeer, 9 years, 4 months ago

Last: sharkbait, 9 years, 4 months ago

evo RC1 not upgrading to RC3 [solved]
1,749
0

By: cipa, 9 years, 7 months ago

Last: cipa, 9 years, 7 months ago

Strange characters in HTTP response (0.9.6)
7,206
5

By: Pandy06269, 10 years, 6 months ago

Last: Pandy06269, 9 years, 7 months ago

Site Caching ISsue in Evo 1.0 RC1
  • 1
  • 2
5,776
10

By: Pete, 9 years, 7 months ago

Last: rethrash, 9 years, 7 months ago

[1.0.0-RC1] Manager constantly loading
2,703
3

By: markh, 9 years, 8 months ago

Last: sottwell, 9 years, 8 months ago

500 Internal Server Error when updating to MODx 1.0.0rc
3,870
2

By: hotdiggity, 9 years, 9 months ago

Last: hotdiggity, 9 years, 9 months ago

[solved [*createdon*]
6,515
8

By: norlin, 9 years, 9 months ago

Last: mrhaw, 9 years, 9 months ago

0.9.6.3-RC1 hacked?
3,967
5

By: christianhanvey, 10 years, 3 months ago

Last: DaveChild, 10 years, 1 month ago

Strange Rendering Problem of "Document Setting" section in Edit mode
2,844
3

By: gbryanmiller, 10 years, 1 month ago

Last: rethrash, 10 years, 1 month ago

Image Preview / Url encoding
4,332
2

By: mrhaw, 10 years, 3 months ago

Last: mrhaw, 10 years, 2 months ago

[fixed] 0962-rc2 help tab generated to .svn folder
4,757
6

By: suvit, 10 years, 7 months ago

Last: dflock, 10 years, 2 months ago

404 Page Not Found Error
6,176
3

By: zombiemx, 10 years, 5 months ago

Last: dev_cw, 10 years, 3 months ago

0.9.6.2-rc2. problem with russian encoding after install
  • 1
  • 2
  • 3
16,335
25

By: suvit, 10 years, 7 months ago

Last: Bogdanio, 10 years, 3 months ago

0.9.6.3-RC1 - Role problem
2,463
1

By: cipa, 10 years, 4 months ago

Last: Joss, 10 years, 4 months ago