On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Question? SMTP
223
1

By: gabriel, 1 year, 5 months ago

Last: andytough, 1 year, 5 months ago

Question? Strange problem : new MODx chunks are created with id=0
335
0

By: Jul, 1 year, 8 months ago

Last: Jul, 1 year, 8 months ago

Question? Paths Question
747
7

By: vince_masv, 3 years, 6 months ago

Last: Jul, 1 year, 8 months ago

Question? Modx Evolution 1.15 -Update Php to 5.5.38 Changes in Ressources are not shown in Frontend
517
6

By: Nudibranch, 2 years, 4 months ago

Last: iusemodx, 2 years, 4 months ago

Question? Migrate from 1.0.15 to 1.1
371
1

By: carloscardonasd, 2 years, 6 months ago

Last: bossloper, 2 years, 6 months ago

Question? Lots of MODx Evolution 1.0.15 Sites are hacked AFTER security patch was applied
845
4

By: mr.odo, 2 years, 6 months ago

Last: bossloper, 2 years, 6 months ago

Question? Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
2,214
6

By: carloscardonasd, 2 years, 6 months ago

Last: iusemodx, 2 years, 6 months ago

Question? Website php errors, won't load up and can't run installer to update
953
3

By: jonahnaylor, 2 years, 9 months ago

Last: iusemodx, 2 years, 9 months ago

Answered [solved] Wayfinder 2.0 not displaying all children on Evo 1.0.15 with PHP 5.4
725
8

By: Jul, 2 years, 10 months ago

Last: Jul, 2 years, 10 months ago

Question? MODx Parse Error - Can't Send Emails from Manager or eform
754
0

By: taiyo1578, 3 years ago

Last: taiyo1578, 3 years ago

Question? KCFinder stopped working in multiple installations of 1.0.15
355
0

By: taiyo1578, 3 years, 1 month ago

Last: taiyo1578, 3 years, 1 month ago

thankyou page shows no data in eform 1.4.6 on evo 1.0.15
473
3

By: universal_next, 3 years, 3 months ago

Last: Jako, 3 years, 3 months ago

Question? PHP upgrade corrupted TinyMCE and Evogallery
786
1

By: Twobears, 3 years, 5 months ago

Last: fourroses666, 3 years, 5 months ago

Answered TinyMCE menu does not display, even in fresh MODx install.
1,077
2

By: joshuaxd, 3 years, 5 months ago

Last: joshuaxd, 3 years, 5 months ago

Question? Problems with PHP 5.6.16 and Evo 1.0.15
1,693
6

By: etherweave, 3 years, 6 months ago

Last: danilocuculic, 3 years, 5 months ago

Answered My site seems to have been hacked with googlesyndication
869
2

By: MarkTWIC, 3 years, 9 months ago

Last: AMDbuilder, 3 years, 6 months ago

Answered Evo 1.0.15 Need to fix Manager/includes/ for Warning: strtotime() for PHP 5.5 upgrade
741
4

By: hollyvalero, 3 years, 6 months ago

Last: hollyvalero, 3 years, 6 months ago

Question? Is there a Refresh Cache Script for Evolution?
539
1

By: ianelastic, 3 years, 9 months ago

Last: digitalime, 3 years, 7 months ago

Answered Site Hacked - What DB tables are safe to just copy?
537
2

By: joshuaxd, 3 years, 8 months ago

Last: joshuaxd, 3 years, 7 months ago

Question? All snippets are parsed as strings
442
0

By: fobazzz, 3 years, 8 months ago

Last: fobazzz, 3 years, 8 months ago