New Community Forums are coming. Watch this space for news.

Products

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Error 500!
5,043
6

By: Levonty, 10 years, 6 months ago

Last: phatfingers, 10 years, 4 months ago

Error message not being shown, gives critical error instead when site offline.
3,690
4

By: Soshite, 10 years, 4 months ago

Last: Soshite, 10 years, 4 months ago

Odd issue in RC2 where the links in MyBB 1.4 trigger 404 Error pages from MODx.
1,824
0

By: Soshite, 10 years, 4 months ago

Last: Soshite, 10 years, 4 months ago

Is this a planned change in 0.9.6.3 RC2, or is it a regression?
1,982
1

By: Soshite, 10 years, 4 months ago

Last: rethrash, 10 years, 4 months ago

fresh install - getting Parsing error
2,286
2

By: grahoom, 10 years, 5 months ago

Last: smashingred, 10 years, 5 months ago

0.9.6.3 RC1 encode issue
2,454
2

By: yama, 10 years, 5 months ago

Last: yama, 10 years, 5 months ago

wrong German language file in manager of 0.9.6.3 RC1
2,991
4

By: bbeer, 10 years, 5 months ago

Last: bbeer, 10 years, 5 months ago

Is the 0.9.6.3 RC1 stable for general use?
  • 1
  • 2
5,208
11

By: Soshite, 10 years, 5 months ago

Last: pixelchutes, 10 years, 5 months ago

0.9.6.1 ie6 browser back and forward blank
2,621
4

By: bigbt, 10 years, 6 months ago

Last: bigbt, 10 years, 5 months ago

CSS colors not showing in IE but do in FF
2,875
3

By: Soulancer, 10 years, 6 months ago

Last: paulp, 10 years, 6 months ago

0.9.6.2-rc2 not allowing Resource Path to change?
2,112
1

By: samba, 10 years, 6 months ago

Last: sottwell, 10 years, 6 months ago

Pagination
2,333
2

By: thelon, 10 years, 6 months ago

Last: thelon, 10 years, 6 months ago

Ordering of items in the image browser
2,303
2

By: Pandy06269, 10 years, 7 months ago

Last: Pandy06269, 10 years, 7 months ago

Help! 0.9.6.2-rc2 has killed my install
2,973
4

By: Pandy06269, 10 years, 7 months ago

Last: Pandy06269, 10 years, 7 months ago

Quick Edit error
1,903
1

By: TiredGuy, 10 years, 7 months ago

Last: bunk58, 10 years, 7 months ago

TV filebrowser doesn't work (0961&0962rc2)
2,063
1

By: vhollo, 10 years, 7 months ago

Last: sottwell, 10 years, 7 months ago

0962rc2 saves unnamed TV
  • 1
  • 2
4,941
10

By: vhollo, 10 years, 7 months ago

Last: sottwell, 10 years, 7 months ago

0.9.6.2-rc1: documents cannot be set back to "All Document Groups (Public)"
3,140
6

By: mcclausky, 10 years, 7 months ago

Last: mcclausky, 10 years, 7 months ago

0.9.6.2 rb_base?_url change affects filebrowsers
2,004
0

By: tazzydemon, 10 years, 7 months ago

Last: tazzydemon, 10 years, 7 months ago

Error in save_content_processor 0.9.6.2-rc1
2,280
1

By: tazzydemon, 10 years, 7 months ago

Last: opengeek, 10 years, 7 months ago