On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.

Products

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Answered SimpleGallery – Usage: Display type similar Maxigallery pictureview possible?
817
3

By: thesa, 3 years, 7 months ago

Last: iusemodx, 3 years, 7 months ago

Question? Which gallery snippet?
615
3

By: thesa, 3 years, 7 months ago

Last: thesa, 3 years, 7 months ago

Question? Load Resource content of other document into recent document and execute its snippets
465
1

By: kajus99, 3 years, 7 months ago

Last: kajus99, 3 years, 7 months ago

Question? MaxiGallery – No picture in dragsort view
537
2

By: thesa, 3 years, 7 months ago

Last: thesa, 3 years, 7 months ago

Question? server version of MYSQL - help need
421
0

By: gabriel, 3 years, 7 months ago

Last: gabriel, 3 years, 7 months ago

Question? STRICT_TRANS_TABLESsql_mode is disabled.
511
0

By: gabriel, 3 years, 7 months ago

Last: gabriel, 3 years, 7 months ago

Question? Russian or Romanian user support?
524
2

By: sottwell, 3 years, 8 months ago

Last: nuan88, 3 years, 8 months ago

Question? Evolution CMS: Is there any alternatives in for TVimageResizer Plugin?
609
4

By: Wild Striker, 3 years, 8 months ago

Last: Wild Striker, 3 years, 8 months ago

Question? question shopkeeper
456
0

By: gabriel, 3 years, 8 months ago

Last: gabriel, 3 years, 8 months ago

Question? Sorting column into Manager with MultiTV
473
0

By: neoziox, 3 years, 9 months ago

Last: neoziox, 3 years, 9 months ago

Question? [solved] No manager users after upgrading 1.2.1 to 1.4.0-RC2 so can't login to Manager
1,384
5

By: nickf08, 3 years, 9 months ago

Last: nickf08, 3 years, 9 months ago

Question? can„t connect to mySQL
834
5

By: gabriel, 3 years, 9 months ago

Last: gabriel, 3 years, 9 months ago

Answered Site completely down
  • 1
  • 2
  • 3
2,253
24

By: rodpascoe, 3 years, 10 months ago

Last: andytough, 3 years, 10 months ago

Answered Add information on the resume page
727
7

By: neoziox, 3 years, 10 months ago

Last: neoziox, 3 years, 10 months ago

Question? Guidelines for reporting issues on evo github
555
0

By: intersel, 3 years, 10 months ago

Last: intersel, 3 years, 10 months ago

Answered [solved] how to create next/previous links for blog posts
1,075
2

By: nickf08, 3 years, 10 months ago

Last: nickf08, 3 years, 10 months ago

Question? With www shows DNS error
464
0

By: natmet, 3 years, 10 months ago

Last: natmet, 3 years, 10 months ago

Answered Evo CMS - Upgrade to Revo always available?
646
2

By: goonz39, 3 years, 11 months ago

Last: goonz39, 3 years, 11 months ago

Question? KCfinder issues in Evo 1.3.6 - can't link to file
995
2

By: gavinbaylis, 4 years ago

Last: gavinbaylis, 4 years ago

Question? Admin Passwords stop working ?!
583
2

By: vampke, 4 years ago

Last: fourroses666, 4 years ago