⚠️ Urgent! Active Attacks on MODX Revolution Sites Below Revolution 2.6.5

Products

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Pinned IMPORTANT: Latest Evo Update 1.4.0
1,021
0

By: iusemodx, 10 months, 2 weeks ago

Last: iusemodx, 10 months, 2 weeks ago

Pinned Locked IMPORTANT: MODX Evo is now "Evolution CMS"
975
0

By: iusemodx, 1 year, 4 months ago

Last: iusemodx, 1 year, 4 months ago

Answered how to upgrade from 1.2.1 to current 1.4.6
136
3

By: martin.lindenlauf, 1 month ago

Last: iusemodx, 2 weeks, 3 days ago

Answered Evolution CMS and RESTFUL API
51
3

By: efilippi, 2 weeks, 3 days ago

Last: nuan88, 2 weeks, 3 days ago

Question? Cant login to manager following upgrade to 1.2.1
  • 1
  • 2
98
16

By: dubbs, 3 weeks, 6 days ago

Last: dubbs, 3 weeks, 5 days ago

Question? Can see the document tree, but right side is blank when trying to edit.
22
0

By: formulax, 3 weeks, 6 days ago

Last: formulax, 3 weeks, 6 days ago

Question? Testing Area Within ModX Evo
27
0

By: bbjon86, 3 weeks, 6 days ago

Last: bbjon86, 3 weeks, 6 days ago

Question? Testing Area Within ModX Evo
19
0

By: bbjon86, 3 weeks, 6 days ago

Last: bbjon86, 3 weeks, 6 days ago

Question? Problem with file Manager in elements (menu)
24
0

By: bacho48, 3 weeks, 6 days ago

Last: bacho48, 3 weeks, 6 days ago

Answered [SOLVED] change to https not working. base url always http in front end. manager always redirects to http
  • 1
  • 2
2,530
14

By: nickf08, 1 year, 3 months ago

Last: nuan88, 1 month ago

Question? error messaage "Check your internet connection" - but connection works, just annoying popup ...
136
5

By: fneumeier, 5 months ago

Last: fneumeier, 1 month ago

Question? does latest MODX Evo 1.2.1 support PHP 7.1/7.2? or should I upgrade to the latest Evolution CMS straight away?
145
1

By: sharkbait, 1 month, 2 weeks ago

Last: mr.odo, 1 month, 1 week ago

Question? Formlister Captcha Help
47
0

By: vulcan, 1 month, 1 week ago

Last: vulcan, 1 month, 1 week ago

Question? after update to Evo 1.4.5 Database charset is set to latin1 even though Database is set to UTF8
105
2

By: sharkbait, 1 month, 2 weeks ago

Last: sharkbait, 1 month, 1 week ago

Question? Error on include
41
0

By: wholein1, 1 month, 1 week ago

Last: wholein1, 1 month, 1 week ago

Answered Evo 1.4.5 -> MySQL server strict sql_mode trouble
66
2

By: cu.bus, 1 month, 1 week ago

Last: cu.bus, 1 month, 1 week ago

HACK, check your site: /assets/snippets/ditto/snippet.ditto2.php
  • 1
  • 2
  • 3
  • ...
  • 7
  • 8
15,431
70

By: fourroses666, 4 years, 5 months ago

Last: mrhaw, 1 month, 3 weeks ago

Question? any history/versioning module available for the new Evo?
292
0

By: cipa, 2 months, 3 weeks ago

Last: cipa, 2 months, 3 weeks ago

Question? WebUsers can no longer log in after update from 1.4.4 to 1.4.5
96
2

By: tschlechter, 2 months, 3 weeks ago

Last: Jako, 2 months, 3 weeks ago

Answered Good way to check if user is connected to the Manager
377
3

By: neoziox, 2 years, 5 months ago

Last: chris.dempsey78, 3 months, 1 week ago