Subscribe: RSS
  • Hi,

    I'm getting this annoying popup error messages in the Evo 1.4 backend every time I save changes on pages or in the settings:

    Firefox says: "This page is asking you to confirm that you want to leave - data you have entered may not be saved."

    Google Chrome shows a similar error message and in addition it shows a second message: "Server isn't available. Check your internet connection!"

    The point is: there is no issue with the connection and when I click on "ok" in the error message box, everything is working and being saved.

    Has everyone experienced that before? Or has an idea how I can get rid of this annoying error message(s)?

    Thanks and kind regards,
    Franz
    • What about your error log? Those messages don't look to me like Modx messages tbh, possibly browser?
      • yes, it comes from the browser but as it is consistent with at least two browsers and only happens in the Modx backend, so I assume the issue is somewhere within Modx.

        I've checked the javascript console and indeed there is a "403 access denied" for /manager/includes/version.inc.php (see screenshot), but I can't get rid of this even if I set all access rights to 777 (including the path to this file).
        • hmm modx is telling the browsers there is something wrong, but its not wrong...that is weird
          • Hi Franz,

            did you find a solution?



            Habe den gleich Dreck auch. Denke es hat mit dem Serverumzug des Hosters zu tun, ich weiß allerdings nicht, was der Knabe da verbrochen hat. Die Rechte stimmen allgemein nicht.
            • No, it's stll there and I have no clue how to solve it. It's appearing only occasionally, though. A few days with lots of not messages, then nothing for two or three weeks. It seams to mee like some kind of spamming or hacking attempt and doesn't seam to be caused by regular usage of the forum. Which on one hand tells me there most like is not an issue for the users, but on the other hand, there mighte be a security issue with that ...

              Quote from: derluecke at Nov 01, 2018, 09:43 AM

              Habe den gleich Dreck auch. Denke es hat mit dem Serverumzug des Hosters zu tun, ich weiß allerdings nicht, was der Knabe da verbrochen hat. Die Rechte stimmen allgemein nicht.

              Nein, ich denke, es hat nichts mit dem Hoster zu tun, zumindest nicht, so wie ich das Phänomen bei mir beobachte (siehe oben).