On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Question? Links not working after update and https
284
6

By: diederick, 1 year, 4 months ago

Last: diederick, 1 year, 4 months ago

Answered 500 Internal Server Error on the homepage but manager is working fine
1,048
7

By: ispasov, 1 year, 5 months ago

Last: BobRay, 1 year, 5 months ago

Question? Editors accessing only specific Resources
145
1

By: Sabrecho, 1 year, 5 months ago

Last: BobRay, 1 year, 5 months ago

Question? Friendly URL Uppercase to Lowercase Issue
  • 1
  • 2
480
10

By: openworld, 1 year, 5 months ago

Last: BobRay, 1 year, 5 months ago

Question? smarty notices in manager after upgrade to 2.6.1 (undefined index: style)
316
3

By: nightand, 1 year, 5 months ago

Last: nightand, 1 year, 5 months ago

Question? mgr Context Setting Not Editable
249
3

By: rx2, 1 year, 8 months ago

Last: BobRay, 1 year, 5 months ago

Question? Content not showing in Tinyemc
300
1

By: wholein1, 1 year, 6 months ago

Last: wholein1, 1 year, 6 months ago

Answered Extras fail to update/install
831
9

By: nicboyde, 1 year, 6 months ago

Last: BobRay, 1 year, 6 months ago

Question? [Solved] Doesn't setting placeholder totalVar of pdoResources
518
4

By: i_am_bars, 1 year, 6 months ago

Last: i_am_bars, 1 year, 6 months ago

Answered Can't left click on documents.
232
3

By: clutchmarketing, 1 year, 6 months ago

Last: BobRay, 1 year, 6 months ago

Question? cache problems
1,579
3

By: sspind, 1 year, 6 months ago

Last: sspind, 1 year, 6 months ago

Answered Unable to toggle Rich Text in settings
277
5

By: glynszasz, 1 year, 6 months ago

Last: glynszasz, 1 year, 6 months ago

Answered New Installation Weird Behaviour
205
4

By: zaphodx, 1 year, 6 months ago

Last: zaphodx, 1 year, 6 months ago

Answered Failed to update 2.5.8-> 2.6.1
874
9

By: srgudvin, 1 year, 7 months ago

Last: srgudvin, 1 year, 6 months ago

Question? Having problems with connector.php for your extras?
203
1

By: miah.abalos, 1 year, 7 months ago

Last: miah.abalos, 1 year, 7 months ago

Question? emoji in the content is not saved
  • 1
  • 2
749
10

By: boxrin, 1 year, 8 months ago

Last: lkfranklin, 1 year, 7 months ago

Answered Upgrade to 2.6.1
601
3

By: nicboyde, 1 year, 7 months ago

Last: BobRay, 1 year, 7 months ago

Question? Setup issue with 2.6.1 - core path
561
3

By: hgw7m, 1 year, 7 months ago

Last: BobRay, 1 year, 7 months ago

Question? FURLs
274
4

By: keithm, 1 year, 7 months ago

Last: lkfranklin, 1 year, 7 months ago

Answered Canvas fingerprinting
315
3

By: emserdnaj, 1 year, 7 months ago

Last: BobRay, 1 year, 7 months ago