On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Question? Changing ModX's base path/url?
10,783
5

By: meltingdog, 6 years, 4 months ago

Last: sottwell, 6 years, 4 months ago

eform only accepts integer values for checkboxes
1,410
1

By: mr.odo, 6 years, 4 months ago

Last: mr.odo, 6 years, 4 months ago

MODX 1.0.10 RC need testers
  • 1
  • 2
  • 3
  • 4
  • 5
5,331
46

By: dmi3y, 6 years, 5 months ago

Last: Jako, 6 years, 4 months ago

Checkbox listing issue in Manager
1,096
4

By: holgermeier, 6 years, 4 months ago

Last: Jako, 6 years, 4 months ago

Need help with 'Cannot Create New Manager Account' bug
7,218
1

By: meltingdog, 6 years, 5 months ago

Last: borisrabbit, 6 years, 4 months ago

MaxiGallery - issue under 1.0.9 ?
675
0

By: alchemy, 6 years, 5 months ago

Last: alchemy, 6 years, 5 months ago

[SOLVED] Snippet Parameters: using Chunks?
1,305
4

By: atmmarketing, 6 years, 5 months ago

Last: atmmarketing, 6 years, 5 months ago

Answered Cannot create a new Manager account
3,415
3

By: BBloke, 6 years, 5 months ago

Last: meltingdog, 6 years, 5 months ago

Question? Can't install 1.0.9 - fatal errors
3,438
6

By: ganeshXL, 6 years, 5 months ago

Last: revitalagency, 6 years, 5 months ago

TinyMCE - two folders missing? And German local / timezone settings
1,822
8

By: hgw7m, 6 years, 5 months ago

Last: fourroses666, 6 years, 5 months ago

Question? 1.0.9 FCKEditor permissions problem (not already addressed)
862
1

By: redtoad, 6 years, 5 months ago

Last: charless, 6 years, 5 months ago

Resolved with hotfix: Can't login to upgrade 1.09 install: error messages below
  • 1
  • 2
  • 3
8,817
21

By: noahlearner, 6 years, 6 months ago

Last: alchemy, 6 years, 5 months ago

Question? Install problem Evo 1.0.9 - Db details verified but then fails during install check - why?
747
3

By: jinglyjan, 6 years, 5 months ago

Last: Jako, 6 years, 5 months ago

Re: Problem adding new users
1,066
0

By: typhoon_2099, 6 years, 5 months ago

Last: sottwell, 6 years, 5 months ago

Trouble with site after upgrade JSON no longer working
1,007
4

By: BBloke, 6 years, 5 months ago

Last: BBloke, 6 years, 5 months ago

1.0.9: no (p)& nbsp;(/p) anymore, no justify
1,472
3

By: mr.odo, 6 years, 5 months ago

Last: mr.odo, 6 years, 5 months ago

Question? @INHERIT binding bug
762
4

By: randall, 6 years, 5 months ago

Last: yama, 6 years, 5 months ago

Error with 1.0.9 and YAMS?
901
5

By: althenry, 6 years, 5 months ago

Last: althenry, 6 years, 5 months ago

MODX Parse Error: Ditto?
1,832
1

By: carlina, 6 years, 5 months ago

Last: carlina, 6 years, 5 months ago

Answered New Tiny Mice Settings - Asian Typography
2,531
5

By: iusemodx, 6 years, 6 months ago

Last: fourroses666, 6 years, 5 months ago