On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Question? Changing ModX's base path/url?
11,781
5

By: meltingdog, 7 years, 4 months ago

Last: sottwell, 7 years, 4 months ago

eform only accepts integer values for checkboxes
1,536
1

By: mr.odo, 7 years, 4 months ago

Last: mr.odo, 7 years, 4 months ago

MODX 1.0.10 RC need testers
  • 1
  • 2
  • 3
  • 4
  • 5
5,750
46

By: dmi3y, 7 years, 6 months ago

Last: Jako, 7 years, 5 months ago

Checkbox listing issue in Manager
1,176
4

By: holgermeier, 7 years, 5 months ago

Last: Jako, 7 years, 5 months ago

Need help with 'Cannot Create New Manager Account' bug
7,336
1

By: meltingdog, 7 years, 5 months ago

Last: borisrabbit, 7 years, 5 months ago

MaxiGallery - issue under 1.0.9 ?
752
0

By: alchemy, 7 years, 5 months ago

Last: alchemy, 7 years, 5 months ago

[SOLVED] Snippet Parameters: using Chunks?
1,431
4

By: atmmarketing, 7 years, 5 months ago

Last: atmmarketing, 7 years, 5 months ago

Answered Cannot create a new Manager account
3,496
3

By: BBloke, 7 years, 5 months ago

Last: meltingdog, 7 years, 5 months ago

Question? Can't install 1.0.9 - fatal errors
3,572
6

By: ganeshXL, 7 years, 6 months ago

Last: revitalagency, 7 years, 5 months ago

TinyMCE - two folders missing? And German local / timezone settings
1,943
8

By: hgw7m, 7 years, 6 months ago

Last: fourroses666, 7 years, 5 months ago

Question? 1.0.9 FCKEditor permissions problem (not already addressed)
971
1

By: redtoad, 7 years, 5 months ago

Last: charless, 7 years, 5 months ago

Resolved with hotfix: Can't login to upgrade 1.09 install: error messages below
  • 1
  • 2
  • 3
9,355
21

By: noahlearner, 7 years, 6 months ago

Last: alchemy, 7 years, 5 months ago

Question? Install problem Evo 1.0.9 - Db details verified but then fails during install check - why?
831
3

By: jinglyjan, 7 years, 5 months ago

Last: Jako, 7 years, 5 months ago

Re: Problem adding new users
1,185
0

By: typhoon_2099, 7 years, 5 months ago

Last: sottwell, 7 years, 5 months ago

Trouble with site after upgrade JSON no longer working
1,093
4

By: BBloke, 7 years, 5 months ago

Last: BBloke, 7 years, 5 months ago

1.0.9: no (p)& nbsp;(/p) anymore, no justify
1,608
3

By: mr.odo, 7 years, 5 months ago

Last: mr.odo, 7 years, 5 months ago

Question? @INHERIT binding bug
843
4

By: randall, 7 years, 5 months ago

Last: yama, 7 years, 5 months ago

Error with 1.0.9 and YAMS?
980
5

By: althenry, 7 years, 6 months ago

Last: althenry, 7 years, 5 months ago

MODX Parse Error: Ditto?
1,985
1

By: carlina, 7 years, 5 months ago

Last: carlina, 7 years, 5 months ago

Answered New Tiny Mice Settings - Asian Typography
2,620
5

By: iusemodx, 7 years, 6 months ago

Last: fourroses666, 7 years, 5 months ago