On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.

Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Question? Simple Search Only Searching Children of One Document
726
1

By: rx2, 3 years, 3 months ago

Last: rx2, 2 years, 11 months ago

Question? SimpleSearch, "Ajax," and HTTPS
888
0

By: firebot6, 3 years, 1 month ago

Last: firebot6, 3 years, 1 month ago

Question? [SOLVED] adjusting output of SimpleSearchForm
820
3

By: fbachofner, 3 years, 3 months ago

Last: wintertribe, 3 years, 3 months ago

SimpleSearch 1.9.2-pl bug with &useAllWords=true?
492
0

By: toslan, 3 years, 4 months ago

Last: toslan, 3 years, 4 months ago

Answered User adjustable parameters in SimpleSearch
540
2

By: toslan, 3 years, 4 months ago

Last: toslan, 3 years, 4 months ago

Question? SimpleSearch: Restrict the search to specific resources groups
1,524
8

By: dubbs, 5 years ago

Last: goldsky, 3 years, 6 months ago

SimpleSearch: Possible to search for 2 characters?
780
2

By: atype, 5 years, 6 months ago

Last: bwente, 3 years, 7 months ago

Question? Simplesearch is ignoring the contexts setting
441
0

By: sean69, 3 years, 7 months ago

Last: sean69, 3 years, 7 months ago

AdvSearch not showing results from TVs
987
5

By: rainbowtiger, 6 years, 4 months ago

Last: rotter, 3 years, 10 months ago

Question? AdvSearch how to search numbers and search in different fields
652
3

By: troubadour, 3 years, 10 months ago

Last: goldsky, 3 years, 10 months ago

Answered AdvSearch - (ERROR @ /index.php) `` is not a valid integer and may not be passed to makeUrl()
2,337
7

By: acaffiero@gmail.com, 3 years, 11 months ago

Last: acaffiero@gmail.com, 3 years, 10 months ago

Question? SimpleSearch: Search inside TV with searchStyle=`match`
653
0

By: michelle84, 4 years ago

Last: michelle84, 4 years ago

Question? AdvSearch queryHook with REGEXP
620
0

By: michelle84, 4 years, 1 month ago

Last: michelle84, 4 years, 1 month ago

Strip MODX tags from SimpleSearch results
1,265
3

By: krajicek, 6 years, 1 month ago

Last: dan971, 4 years, 1 month ago

Question? SimpleSearch Conditional TPLs
577
0

By: davidpede, 4 years, 2 months ago

Last: davidpede, 4 years, 2 months ago

Question? Prevent SimpleSearch showing images links in results?
685
3

By: mewolari, 4 years, 2 months ago

Last: achterbahn, 4 years, 2 months ago

Answered Simple Search Landing Not Working
972
3

By: rjohnson375, 4 years, 4 months ago

Last: rjohnson375, 4 years, 4 months ago

Question? Simple Search and Symlinks
645
2

By: rjohnson375, 4 years, 4 months ago

Last: rjohnson375, 4 years, 4 months ago

Answered SimpleSearchForm tpl not displaying
677
3

By: mayhemchaos, 4 years, 4 months ago

Last: mayhemchaos, 4 years, 4 months ago

SimpleSearch fieldPotency not working
2,031
4

By: yoga123, 8 years, 7 months ago

Last: thewoo, 4 years, 4 months ago