On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Problem with multilanguage website
  • 1
  • 2
1,904
17

By: xman75, 7 years, 1 month ago

Last: charless, 6 years, 6 months ago

Language settings
602
1

By: djonny88, 6 years, 7 months ago

Last: charless, 6 years, 6 months ago

[SOLVED] Google map not working
3,788
4

By: BobbyG66, 6 years, 6 months ago

Last: BobbyG66, 6 years, 6 months ago

Question? mxCalendar - multiple dates
736
2

By: manonp, 6 years, 7 months ago

Last: charless, 6 years, 6 months ago

mini calendar styles...
1,925
3

By: 9thwave, 7 years, 2 months ago

Last: charless, 6 years, 6 months ago

Question? RESOLVED: setCategories=`False`
941
2

By: scottmccullough, 6 years, 7 months ago

Last: scottmccullough, 6 years, 7 months ago

Errors After installing the latest version
  • 1
  • 2
  • 3
  • 4
3,280
31

By: mdsdesign, 6 years, 9 months ago

Last: charless, 6 years, 7 months ago

Issues with Accessing tplDetailModal
923
9

By: harveyev, 6 years, 8 months ago

Last: charless, 6 years, 8 months ago

[SOLVED] No categories selectable in Create new feed
978
1

By: thomas108, 6 years, 8 months ago

Last: thomas108, 6 years, 8 months ago

mxCalendar + IE9 AJAX Navigation problem
788
2

By: curmudgeon61, 6 years, 9 months ago

Last: harveyev, 6 years, 8 months ago

No Events Error
773
9

By: apocalypticspirit, 6 years, 8 months ago

Last: apocalypticspirit, 6 years, 8 months ago

Change days to shortened version?
769
1

By: 9thwave, 6 years, 9 months ago

Last: boomerang, 6 years, 8 months ago

How to use the mxCalendar modal properties?
1,280
8

By: kwackyone, 6 years, 9 months ago

Last: kwackyone, 6 years, 9 months ago

Additional WYSIWYG functions?
802
3

By: jcurtis, 6 years, 9 months ago

Last: jcurtis, 6 years, 9 months ago

[Resolved] mxCalendar - Link Function
1,268
1

By: kevinhumphrey, 6 years, 11 months ago

Last: kevinhumphrey, 6 years, 11 months ago

MXcalendar upcoming events not working
1,116
1

By: ThaClown, 6 years, 11 months ago

Last: whistlemaker, 6 years, 11 months ago

addJQ parameter not working
747
1

By: Braininator, 7 years ago

Last: charless, 7 years ago

Error since upgrade to 1.1.0 [Solved]
1,054
5

By: xman75, 7 years, 1 month ago

Last: xman75, 7 years, 1 month ago

Added event don't show up in components.
  • 1
  • 2
1,977
16

By: showa26, 7 years, 1 month ago

Last: showa26, 7 years, 1 month ago

How to link to list page using ajaxResourceId?
2,169
6

By: 9thwave, 7 years, 2 months ago

Last: charless, 7 years, 2 months ago