On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
SQL sintax error at local lamp...
5,123
4

By: luuuciano, 8 years, 2 months ago

Last: intandem, 6 years, 4 months ago

Problem withMaxi Gallery
1,083
3

By: samtgrizz, 6 years, 6 months ago

Last: samtgrizz, 6 years, 6 months ago

Refining title and caption presentation
2,464
7

By: Photowebmax, 9 years, 9 months ago

Last: distant_smile, 6 years, 6 months ago

Easy Maxigallery install and setup?
  • 1
  • 2
6,683
16

By: BobbyG66, 9 years, 9 months ago

Last: N2, 6 years, 9 months ago

smoothgallery carousel open by default?
4,980
4

By: sinbad, 10 years, 10 months ago

Last: ariel_prado, 6 years, 9 months ago

Help with MaxiGallery and JQuery
1,136
1

By: mdsdesign, 6 years, 10 months ago

Last: ottogal, 6 years, 10 months ago

Adding TinyMCE to the MaxiGallery Manager form
  • 1
  • 2
3,997
10

By: redtoad, 8 years, 2 months ago

Last: pagalo, 6 years, 11 months ago

Question? MaxiGallery not working in FireFox and Chrome
971
0

By: aniewenhuis, 7 years, 3 months ago

Last: aniewenhuis, 7 years, 3 months ago

[SOLVED] MaxiGallery with SmoothGallery - Show View All by Default
1,235
1

By: intandem, 7 years, 3 months ago

Last: intandem, 7 years, 3 months ago

Problem with smoothgallery
  • 1
  • 2
2,606
10

By: Washburn, 9 years, 11 months ago

Last: pjldesign, 7 years, 3 months ago

MaxiGallery Uses Max Memory (MODx Evolution)
1,302
1

By: pogopogo, 7 years, 6 months ago

Last: franklos, 7 years, 5 months ago

Question? Maxigallery title on thumbnails & large version, but no descriptions showing
1,108
0

By: ridgeofdemolition, 7 years, 6 months ago

Last: ridgeofdemolition, 7 years, 6 months ago

[SOLVED] phpThumb gives AntiOffsiteLinking error
3,938
4

By: signcarver, 8 years, 5 months ago

Last: dorstox, 7 years, 6 months ago

"Manage Pictures" button showing for some users but not for others???
  • 1
  • 2
  • 3
9,909
28

By: Photowebmax, 11 years, 5 months ago

Last: argus84, 7 years, 7 months ago

[SOLVED] In Maxigallery phpthumbs don't show up after moving site
2,528
0

By: signcarver, 7 years, 7 months ago

Last: signcarver, 7 years, 7 months ago

Multiple galleries in the same page
1,055
1

By: philsdesign, 7 years, 8 months ago

Last: philsdesign, 7 years, 8 months ago

MaxiGallery - "Sort Pictures" option will not work
1,276
1

By: leigh_341, 8 years ago

Last: andrearicci, 7 years, 8 months ago

Thumbnails not appearing, permissions problem
998
2

By: samba, 7 years, 9 months ago

Last: samba, 7 years, 9 months ago

Fatal Error
721
0

By: alistair43, 7 years, 9 months ago

Last: alistair43, 7 years, 9 months ago

Smoothgallery description not appearing in IE8 and lower but works in FF
841
0

By: dawilster, 7 years, 9 months ago

Last: dawilster, 7 years, 9 months ago