New Community Forums are coming. Watch this space for news.
Title
Views
Replies
Last Post
SQL sintax error at local lamp...
5,048
4

By: luuuciano, 7 years, 8 months ago

Last: intandem, 5 years, 10 months ago

Problem withMaxi Gallery
1,024
3

By: samtgrizz, 6 years ago

Last: samtgrizz, 6 years ago

Refining title and caption presentation
2,418
7

By: Photowebmax, 9 years, 3 months ago

Last: distant_smile, 6 years ago

Easy Maxigallery install and setup?
  • 1
  • 2
6,548
16

By: BobbyG66, 9 years, 3 months ago

Last: N2, 6 years, 3 months ago

smoothgallery carousel open by default?
4,906
4

By: sinbad, 10 years, 4 months ago

Last: ariel_prado, 6 years, 4 months ago

Help with MaxiGallery and JQuery
1,104
1

By: mdsdesign, 6 years, 4 months ago

Last: ottogal, 6 years, 4 months ago

Adding TinyMCE to the MaxiGallery Manager form
  • 1
  • 2
3,873
10

By: redtoad, 7 years, 8 months ago

Last: pagalo, 6 years, 5 months ago

Question? MaxiGallery not working in FireFox and Chrome
938
0

By: aniewenhuis, 6 years, 9 months ago

Last: aniewenhuis, 6 years, 9 months ago

[SOLVED] MaxiGallery with SmoothGallery - Show View All by Default
1,178
1

By: intandem, 6 years, 9 months ago

Last: intandem, 6 years, 9 months ago

Problem with smoothgallery
  • 1
  • 2
2,500
10

By: Washburn, 9 years, 5 months ago

Last: pjldesign, 6 years, 9 months ago

MaxiGallery Uses Max Memory (MODx Evolution)
1,252
1

By: pogopogo, 7 years ago

Last: franklos, 6 years, 11 months ago

Question? Maxigallery title on thumbnails & large version, but no descriptions showing
1,063
0

By: ridgeofdemolition, 7 years ago

Last: ridgeofdemolition, 7 years ago

[SOLVED] phpThumb gives AntiOffsiteLinking error
3,885
4

By: signcarver, 7 years, 11 months ago

Last: dorstox, 7 years ago

"Manage Pictures" button showing for some users but not for others???
  • 1
  • 2
  • 3
9,642
28

By: Photowebmax, 10 years, 11 months ago

Last: argus84, 7 years, 1 month ago

[SOLVED] In Maxigallery phpthumbs don't show up after moving site
2,476
0

By: signcarver, 7 years, 1 month ago

Last: signcarver, 7 years, 1 month ago

Multiple galleries in the same page
1,011
1

By: philsdesign, 7 years, 2 months ago

Last: philsdesign, 7 years, 2 months ago

MaxiGallery - "Sort Pictures" option will not work
1,229
1

By: leigh_341, 7 years, 6 months ago

Last: andrearicci, 7 years, 2 months ago

Thumbnails not appearing, permissions problem
952
2

By: samba, 7 years, 3 months ago

Last: samba, 7 years, 3 months ago

Fatal Error
677
0

By: alistair43, 7 years, 3 months ago

Last: alistair43, 7 years, 3 months ago

Smoothgallery description not appearing in IE8 and lower but works in FF
803
0

By: dawilster, 7 years, 3 months ago

Last: dawilster, 7 years, 3 months ago