[SOLVED] - see my last post
Evo 1.0.5, MaxiGallery 0.5.2, phpThumb 1.7.9
I’m pretty sure this problem began occurring after upgrading from Evo 1.0.2 to 1.0.5.
Sometimes i get this error: "phpThumb() v1.7.9-2008051321 AntiOffsiteLinking() – “www.$this->config_nooffsitelink_" showing up in place of the thumbnail.
Usually if i clear site cache the problem goes away but eventually the problem reoccurs.
I am getting a Configuration warning: Configuration warning: ’GD and/or Zip PHP extensions not found’ however a check on my phpinfo shows that GD library is enabled. (Edited to say: I have another site on this server running Revo 2.0.8 and i don’t get this warning.)
Thanks in advance for your help.
Steve
That’s exactly the error I was seeing on Liquidweb shared hosting (which I ended up excoriating in my blog - long story!).
What tech support told me was that even though the libraries are shown in phpinfo, they still need to be configured (or maybe just turned on) at the server level. But they would not do this, because they didn’t want to risk disturbing other sites on the same box (understandable). They offered to move me to a newer box, which had newer PHP, MySQL, and all the other stuff.
Why you’re seeing that after upgrading to 1.05... no idea.
I would suggest talking to tech support about that, although maybe someone else may have a quicker answer.
When that stuff is turned off, I found that various things didn’t work right, notably Maxigallery, uploading images was pretty much not working.
bump
I am still having this problem. any thoughts would be appreciated.