Title
Views
Replies
Last Post
Pinned eForm example: How to split a form into multiple "pages"
  • 1
  • 2
  • 3
  • ...
  • 7
  • 8
65,783
76

By: TobyL, 10 years, 8 months ago

Last: manu37, 6 years, 2 months ago

Pinned eForm 1.4 example - Populate options in a select field from a TV
  • 1
  • 2
16,086
18

By: TobyL, 9 years, 6 months ago

Last: noes, 7 years, 3 months ago

Pinned eForm Documentation and Resources
13,010
0

By: zaigham, 10 years, 4 months ago

Last: zaigham, 10 years, 4 months ago

Question? Injecting only answers into results pages?
57
4

By: wisdomontap, 1 month, 3 weeks ago

Last: andytough, 1 month, 3 weeks ago

Question? MODx Evo eForm - captcha and recaptcha problem
314
3

By: bartes, 5 months, 4 weeks ago

Last: iusemodx, 5 months, 4 weeks ago

Question? eForm just started giving Authentication error and not sending (using SMTP)
135
2

By: zerograv, 7 months, 3 weeks ago

Last: zerograv, 7 months, 2 weeks ago

eForm, JQuery and AJAX
  • 1
  • 2
10,196
13

By: sottwell, 7 years, 7 months ago

Last: sybrenb93, 9 months ago

Could not instantiate mail function.
  • 1
  • 2
  • 3
  • 4
47,577
32

By: adamchivers, 10 years, 4 months ago

Last: fourroses666, 11 months ago

Eform O length file attachment
1,535
1

By: talon, 8 years, 5 months ago

Last: dan971, 1 year, 1 month ago

eform dropdown 'Incorrect value' Error [Solved]
2,663
3

By: brijesh, 6 years, 11 months ago

Last: daminion, 1 year, 9 months ago

[Solved] User-defined dynamic subject placeholders
3,410
6

By: rethrash, 10 years, 6 months ago

Last: krasm_, 1 year, 10 months ago

Question? Parse Error Started showing up from eForm
561
1

By: samtgrizz, 2 years, 1 month ago

Last: iusemodx, 2 years, 1 month ago

Question? eform validation removes my dynamic variable
484
0

By: taiyo1578, 2 years, 2 months ago

Last: taiyo1578, 2 years, 2 months ago

Default-checking dynamic radios/checkboxes inserted via onBeforeFormParse
487
0

By: kulmjens, 2 years, 2 months ago

Last: kulmjens, 2 years, 2 months ago

Question? Populate MultiTV drop down inside eform
591
1

By: checco05, 2 years, 7 months ago

Last: Jako, 2 years, 7 months ago

Question? eForm not working after upgrading to MODX Evo 1.0.14
648
3

By: intandem, 2 years, 8 months ago

Last: fourroses666, 2 years, 8 months ago

VeriCode not displaying
842
3

By: nicky-cbc, 3 years ago

Last: eniosan, 2 years, 9 months ago

Question? Problem with special characters in eForm
475
0

By: Hori76, 2 years, 11 months ago

Last: Hori76, 2 years, 11 months ago

Question? Adding a file from the server to eform as attachment
611
1

By: Dimmy, 2 years, 11 months ago

Last: Dimmy, 2 years, 11 months ago

[Solved] eForm working but Captcha / Veriword image is not displaying
2,583
3

By: wounded, 10 years, 3 months ago

Last: nicky-cbc, 3 years ago