On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
Moved and upgraded .9.5 -> .9.6.3 and no longer choose an RTE to use
2,054
4

By: scitekmike, 11 years, 7 months ago

Last: scitekmike, 11 years, 7 months ago

error of style when upgrading from 0.9.6 to 0.9.6.3
1,581
0

By: ylawy, 11 years, 7 months ago

Last: ylawy, 11 years, 7 months ago

Installion errors. FreeBSD, Apache2 & PHP 5.2.6
3,333
4

By: Fatknuckle, 11 years, 7 months ago

Last: Fatknuckle, 11 years, 7 months ago

MODx Parse Error when accessing pages
1,853
0

By: nclemente, 11 years, 7 months ago

Last: nclemente, 11 years, 7 months ago

cross-session site_url interaction
2,822
4

By: crossconnect, 11 years, 8 months ago

Last: crossconnect, 11 years, 8 months ago

FCKeditor Resources Browser doesn't appear
2,369
4

By: turli, 11 years, 8 months ago

Last: turli, 11 years, 8 months ago

weird configuration warning after update to 0963 on windows
1,531
0

By: cipa, 11 years, 8 months ago

Last: cipa, 11 years, 8 months ago

Failed on file writeable check
3,955
6

By: Bobber, 11 years, 8 months ago

Last: Everettg_99, 11 years, 8 months ago

[solved]can't insert images using FF2 (TinyMce - mcpuk)
1,799
0

By: anonymized-26931, 11 years, 8 months ago

Last: anonymized-26931, 11 years, 8 months ago

Document Tree dosenĀ“t show in IE 7
2,334
2

By: strata57, 11 years, 8 months ago

Last: dev_cw, 11 years, 8 months ago

Fresh install - manager doesn't work
2,288
3

By: daphne_b, 11 years, 8 months ago

Last: shamblett, 11 years, 8 months ago

Friendly URLs problem: folders being pre-pended in internal links
2,339
1

By: jim.killock, 11 years, 8 months ago

Last: opengeek, 11 years, 8 months ago

Date TV breaks if _ or - signs in TV name
2,447
4

By: labasus, 11 years, 8 months ago

Last: labasus, 11 years, 8 months ago

tinyMCE - Missing argument 30 for getTinyMCEScript()
2,815
2

By: coroico, 11 years, 8 months ago

Last: coroico, 11 years, 8 months ago

MODx 0.9.6.3 - Found user experience bugs
2,801
5

By: svzanden, 11 years, 8 months ago

Last: svzanden, 11 years, 8 months ago

Slow loading
2,868
5

By: zigmat, 11 years, 8 months ago

Last: dev_cw, 11 years, 8 months ago

[Solved] Can't get 0.9.6.3 install script to work
2,913
6

By: Diz T. Wiz, 11 years, 8 months ago

Last: Diz T. Wiz, 11 years, 8 months ago

Tiny MCE/images/9.6.3 upgrade
2,102
2

By: pleth, 11 years, 8 months ago

Last: pleth, 11 years, 8 months ago

Best way to upgrade from 0.9.6.2 to 0.9.6.3 without snippets or plugins
2,203
2

By: mcclausky, 11 years, 8 months ago

Last: mcclausky, 11 years, 8 months ago

TINYMCE no more available in configuration menu
2,697
3

By: adn, 11 years, 9 months ago

Last: mrhaw, 11 years, 8 months ago