On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Title
Views
Replies
Last Post
PHP Ugrade prevents Manager from saving Resources and Changes to Plugins.
1,470
5

By: nicboyde, 6 years, 1 month ago

Last: BobRay, 5 years, 11 months ago

Eform Captcha not working. No image appears.
755
2

By: meltingdog, 6 years, 1 month ago

Last: yama, 5 years, 11 months ago

Friendly URLS
493
2

By: hass1980, 6 years, 3 months ago

Last: yama, 5 years, 11 months ago

Cannot browse files from image TV
587
6

By: meltingdog, 6 years, 3 months ago

Last: yama, 5 years, 11 months ago

HELP! MODX Evolution Mail function requires SMTP authentication
4,959
6

By: rbaigert, 6 years ago

Last: sottwell, 6 years ago

Enabling friendly URL does not display any page except the top page
  • 1
  • 2
1,574
10

By: eadwig, 6 years ago

Last: sottwell, 6 years ago

Double square brackets used for Revo do not work
820
3

By: eadwig, 6 years ago

Last: BobRay, 6 years ago

Answered eForm no longer works after update to 1.0.10
881
7

By: scottr, 6 years, 2 months ago

Last: scottr, 6 years ago

eForm bug in 1.0.10, using action="[~[*id*]~]"
731
1

By: JarlThorfinn, 6 years ago

Last: dmi3y, 6 years ago

Evo 1.0.10 and IE10 incompatible?
700
0

By: chriswthomson, 6 years ago

Last: chriswthomson, 6 years ago

Wayfinder and its template problem
904
6

By: lesnoy, 6 years ago

Last: sottwell, 6 years ago

search
328
0

By: balibabon, 6 years, 1 month ago

Last: balibabon, 6 years, 1 month ago

1.0.10 HTML entities codes not processed in Wayfinder.
895
5

By: voklee, 6 years, 2 months ago

Last: voklee, 6 years, 1 month ago

Re: 404 page error although having unzipped the install package as per instructions
581
5

By: eadwig, 6 years, 1 month ago

Last: sottwell, 6 years, 1 month ago

Date template variables
375
1

By: mickeblom, 6 years, 3 months ago

Last: yama, 6 years, 1 month ago

search tpl
429
4

By: balibabon, 6 years, 1 month ago

Last: balibabon, 6 years, 1 month ago

Some snippets don't work after upgrading to 1.0.10
  • 1
  • 2
  • 3
1,822
25

By: ricksterv4n1x8, 6 years, 2 months ago

Last: ricksterv4n1x8, 6 years, 1 month ago

fake settings_version
1,697
3

By: randall, 6 years, 3 months ago

Last: IngMA, 6 years, 2 months ago

Installer Y u not check PHP version? ( 1.0.10 needs 5.3.3+ )
476
2

By: IngMA, 6 years, 2 months ago

Last: Jako, 6 years, 2 months ago

Answered Relative Path Links Broken After 1.0.8 to 1.0.10 Upgrade
727
3

By: bberkemier, 6 years, 2 months ago

Last: iusemodx, 6 years, 2 months ago