

$version = '0.9.6-RC1'; // Current version $code_name = 'rev 2374'; // SVN version number
Bonjour,
Le svn public est à jour :
$version = '0.9.6-RC1'; // Current version $code_name = 'rev 2374'; // SVN version number
MODx 0.9.6-RC1 (rev 2374 - Feb 18, 2007) ==================================== * Update Blog demo content to include tags and monthly archive. Update Ditto/Reflect to RC2 (2373) * Update to Ditto 2, add Reflect, and update default content for new Ditto syntax (2367) * AjaxSearch: added heliotropes mods to allow basic searches in some TV types (2365) * AjaxSearch: added back protect.inc.php for increased security, updated default content to fix landing page (2361,2362) * Added new param to AjaxSearch to enable search highlighting without the extract param being on (2355) * Update MODxHost template to support new Mootools dropdown menu and AjaxSearch (2354) * Update Jot to version 1.1.1 (2335) * Add more examples to .htaccess for more "best practices" URL handling examples, including www.domain.com -> domain.com and SSL handling (2315) * Update Jot to version 1.1 (2308) * Update to AjaxSearch version 1.5 for Mootools (2271) * [FS#770] Update version detection in sleight.js to skip IE 7 and above (2267) * Updated QuickEdit to use Mootools 1.0 (2265) * Added full (compressed) distribution of Mootools 1.0 official release to manager (2262) * Fix to save_tmplvars to avoid errors when MySQL is running in a strict SQL_MODE. (2252) * Added baseline support for RTL languages in the Manager (2248) * Added new upgrade option for editing database connection settings; this will allow users to set the character set options properly during upgrades. (2246,2247,2249) * Fix bug in manager language inclusion that was introduced in commit #2225 (2244) * [FS#753] Add a validation check for the mail_check_timeperiod value to prevent null value being passed into the ajax periodical update for messages (2239) * [FS#599] Added distinct permissions for importing/exporting static HTML. (2226) * Added a check to see if the chosen manager language file exists first before including it. (2225) * [FS#752] Minor fixes to the getHTMLGrid() method in the dbapi.mysql.class.inc.php (2224) * [FS#751] Added chunk role permissions and separated out accordingly from the snippet permissions (2223) * [FS#746] Remove javascript causing problems with the country selection dropdown when creating/editing users and amended PHP code to render 'selected' attribute correctly (2222) * Enhancement to new mail notification, now uses mootools ajax periodical request to update the mail notification, added system setting to set the time period between mail checks (2219) * [FS#749] Fixed and reinstated the new mail message notification (and message counts) in the top nav, mail icon now only appears when new mail is in inbox. (2217) * [FS#750] Fix weblogin snippet so it doesn't throw an INCLUDE_ORDERING_ERROR when logging into frontend. (2216) * Fixed issues with new protect.inc.php file to prevent it from setting $_SERVER values to the value of the variables key (i.e. $_SERVER['PHP_SELF']= 'PHP_SELF'). * [FS#274] Stop hyperlink widget outputting tag with empty href attribute if no link is specified (2209) * [FS#591] Added visual styling to Manage Resource page in the manager to show whether a plugin is disabled (2208) * [FS#723] Hide the sort box for the tree menu when clicking the 'Go' button (2204) * [FS#737] CSS fixes for tab styling in the MODx manager theme, courtesy of Mitch (2203) * Added parent permission checks to move_document.processor.php - prevents a possible bypassing of the Allow Root site configuration setting (2202) * [FS#722] Moved the parent/role permission check to the save_content processor file, allowing for the 'New Document' top menu item to work for users with restricted permissions. (2202) * [FS#738] Stop context menu on document tree allowing the site start page to be unpublished (2201) * [FS#744] Fix permission check in web_access_groups.processor.php to use web_access_permissions (2200) * [FS#743] Escape the manager log entries when being inserted into the manager_log table to prevent SQL errors when using quotes (2199) * Remove html limitation on manager user name lengths (was 15 now 100 to match DB) (2198) * [FS#740] Remove blank lines at end of file. [2197] * [FS#712] Fix to image path in bkmanager.static.php (2196) * [FS#721] Stop password reminder emails from being sent out twice on some PHP5 configurations. (2195) * Fix bug where the email address wasn't being shown in the error message if the mail() call fails. (2195) * Make sure magic_quotes_runtime and magic_quotes_sybase settings are off when installing MODx. (2194) * Quickedit styles update to restore functionality in Safari and IE7 (2193) * [FS#682] Demo content validation fix on web signup form (2190) * Removed call to sendErrorPage() and outputContent() inside of $modx->messageQuit() function that could cause recursive calls to messageQuit under certain error conditions. (2188) * Changes to error handling that were ignoring php error suppression using @. (2188) * Add options to installations (and upgrades) to allow explicit setting of database collation sequence. (2188) * [FS#734] Set MySQL connection encoding to make non-ASCII characters work under PHP5. (2188) * Added German country langfile (together with a small fix for correct sort order). (2187) * Added German langfile for quick_edit. (2185) * Updated German langfile (manager). (2175) * [FS#649] Minor typos in eform documentation (2173) * [FS#711] Missing image for Green manager theme (2172) * Remove outdated call to contact form snippet in demo data (2171) * [FS#140] MODx doesn't work with reserved tokens in table_prefix. (2170) * [Security] Fixing issues on systems having register_globals = on. (2169) * Including main index.php provides the MODx API for Ajax snippets (intended as an alternative for index-ajax.php when full API is required). (2168) * Adding MANAGER_BASE_URL and MANAGER_BASE_PATH. (2168) * [Security] Improved input filtering. (2167, 2170) * [Security] GPC globals are now removed if register_globals is on. (2167) * [Security] Minor fixes in bundled snippets. (2167) * Modified stripTags() to strip placeholders. (2166) * [FS#732] Fix error with @EVAL and other @bindings that expect multi-line content. (2164) * Modified mutate_contant.dynamic.php to allow template selection, metakeywords, and template variables to be assigned to web links. (2164) * Fixed syntax error in assets/snippets/ditto/lang/nederlands.inc.php (2164) * [Security] Changed installer to set correct file permissions on systems running php suid (2163) * [Security] Protecting config file variables from beeing overwritten by GPC (2163) * [FS#429] Set base_url by SCRIPT_NAME (2163) * Update Jot to 1.0.1 (2161) * Update eForm to 1.4.2 (2160) * Update UltimateParent snippet to 2.0 beta (2158) * European Portuguese language added (2157) * Dutch/Nederlands language added (2155) * Swedish updated, Swedish-utf8 language added (2153) * Japanese language added (2152) * Russian language added (2149) * Polish language added (2146) * Persian/Farsi language added (2142)
TinyMCE - OnInterfaceSettingsRender
An error occurred while loading. Please see the event log for more information.
Warning: gettinymcesettings(/home/xxx/xx/assets/plugins/tinymce/lang/francais-utf8.inc.php) [function.gettinymcesettings]: failed to open stream: Aucun fichier ou r�pertoire de ce type in /home/whynet/dev/assets/plugins/tinymce/tinymce.functions.php on line 6
Warning: gettinymcesettings() [function.include]: Failed opening ’/home/xxx/xx/assets/plugins/tinymce/lang/francais-utf8.inc.php’ for inclusion (include_path=’/home/xxx/xx/manager/includes/’) in /home/xxx/xx/assets/plugins/tinymce/tinymce.functions.php on line 6
