@Andreas: That error has nothing to do with your database; the error is returned when the .zip file isn’t getting moved from the system temp upload area to the /assets/modules/skingraft/uploads folder for unzipping and processing.
Anyway, check to make sure the file you are trying to upload is a zip archive (and that it still has the extension ".zip" attached to the end) and not something else like a folder or the skin.php file. That would return the error, if the file is not a zip!
-sD-
Can you upload files via the normal file manager?
Andreas,
Ryan, Scotty, Susan,
looks like a modxcms issue.
I can upload zip files w/o problem to my remote OpenBSD server in cmsmadesimple. Can not upload any zip file to modxcms either with skingraft or file manager.
Installed modxcms for testing on my kids computer (debian) at home, same problem with zip files. So it is not my server configuration.
Running modxcms 0.95beta5, OpenBSD 4.0, php5, mysql5 remote.
Same stuff but ubuntu 6.10 on the kids computer at home.
Same error on both boxes, and as I said no prob uploading zip files to remote server with cmsmadesimple.
zip is enabled as one of the uploadable file types in manager.
Hope this is of help,
Andreas
). One at home is my everyday laptop, running Mac OS X 10.4.8 and the MAMP, one is at home on my linux file server running a standard install of Kubuntu 6.10, and the third is a series of subdomains on my remote webserver hosted by site5.com. Each testing location for me has an installation of a fairly recent download from the public SVN, a default 0.9.2.1, and a default 0.9.1 (for historical purposes lol). I tried to recreate your error on all nine of these setups and was unable to get the failure that you reported. It looks like it is not a modxcms issue, but perhaps something with your download or install of our cms. I guess if it wouldn’t hurt too much data, trying to reinstall MODx may be worth a try. There is a database export in the manager if you need to back up any documents that you created.
, I am using 0.95beta5 on ubuntu 6.10 and openbsd 4.0. Same error. May be it is that particular modxcms version. I will try 0.92 or a a more recent svn later.