-
☆ A M B ☆
- 397 Posts
Thanks for the assistance. I tried this, and the error is still there. I cleared cache and flushed the session and logged in again and no change.
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
Quote from: sonicpunk at Oct 20, 2010, 05:58 AM
Thanks for the assistance. I tried this, and the error is still there. I cleared cache and flushed the session and logged in again and no change.
Try setting rb_base_dir/rb_base_url). Since you’re having trouble, I would use a full absolute path and full absolute URL in them.
-
☆ A M B ☆
- 397 Posts
So, I made a brand new fresh install of 2.0.4pl on this type of server:
mysql 5.0.91-log
php: 5.2.14
Linux infong 2.4 #1 SMP Wed Nov 4 21.12.12 UTC 2009 i686 GNU/Linux
Libzip version 0.9.0
Don’t know what else is needed.
After the installation, I started creating folders and uploading files onto the server through the files manager and after like 10 folders and 6 files later...boom..the same error. Here is a screenshot.
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
-
☆ A M B ☆
- 397 Posts
Thanks again for the response. Unfortunately it is really needed!
not sure what is meant by the "resource directory". Is this the path to the assets folder?
I basically placed the absolute path to the folder that the website is in at the rb_base_dir setting and then the
http://www.website.com/ in the rb_base_url setting.
Not sure if that is what is meant.
Thanks.
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
-
☆ A M B ☆
- 397 Posts
Here is the link to the php info:
http://www.schandow.de/info.php
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
Is this only happening when you use the Gallery add-on? If so, I’d say it’s more likely a problem (perhaps a bug) in Gallery than in MODx.
-
☆ A M B ☆
- 397 Posts
You may be on to something there. In both of the installations that give me the problem, they both have the Gallery Module installed. Guess I will need to do another test install without the Gallery Module and create all the folders that I need to see if I get the error message. But I also need the Gallery Module to work. Let’s see what happens....
Again thanks to you! What a great community this is!
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
-
☆ A M B ☆
- 397 Posts
Well, I installed another version, this time without the Gallery 1.0.1-rc2 and it seems to be working fine...so how can we not get a bug request to splittingred?
Thanks
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.
-
☆ A M B ☆
- 397 Posts
One other thing needs to be said though, when I uninstall the Gallery Tool, the problem still does not go away. Which means, that in order to get rid of the bug, you would have to start with a completely new installation of MODx...which is very inconvenient for someone with tons of pages and content. I really hope that the gallery gets fixed soon.
Thanks for your help in finding out the cause.
Benjamin Davis: American web designer living in Munich, Germany and a MODX Ambassador. I am also co-founder of SEDA.digital, a MODX Agency.