Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
again charset problems, i suppose
1,425
2

By: franklos, 9 years, 10 months ago

Last: franklos, 9 years, 10 months ago

Name field not being captured when form submitted
1,253
1

By: Craymond, 9 years, 10 months ago

Last: Craymond, 9 years, 10 months ago

Easy Newsletter Text [Solved]
1,752
2

By: djembe, 9 years, 10 months ago

Last: djembe, 9 years, 10 months ago

Simple initial value for a text field using eForm
3,165
7

By: pbm, 9 years, 11 months ago

Last: pbm, 9 years, 10 months ago

Support/Comments for FormProcessor
  • 1
  • 2
  • 3
  • 4
18,594
31

By: PaulGregory, 12 years, 6 months ago

Last: hotdiggity, 9 years, 10 months ago

changing the form styles for ajax search?
2,185
2

By: JonnyRadar, 9 years, 11 months ago

Last: JonnyRadar, 9 years, 11 months ago

Leaving Comments without spam...
1,294
1

By: runningthingz, 9 years, 11 months ago

Last: onesmarthost, 9 years, 11 months ago

[Solved] eForm - From details not showing
1,917
7

By: jordank, 9 years, 11 months ago

Last: jordank, 9 years, 11 months ago

[SOLVED] eForm to database implementation problems
1,894
2

By: rjakobsson, 9 years, 11 months ago

Last: dev_cw, 9 years, 11 months ago

Submit Form, Store Answers, Send 2 Emails, Can it be done?
1,953
2

By: ctownsend, 9 years, 11 months ago

Last: ctownsend, 9 years, 11 months ago

Where is this message stored?
2,525
4

By: ctownsend, 10 years ago

Last: ctownsend, 10 years ago

No SPFresponse showing in SPForm?
2,496
5

By: Photowebmax, 10 years ago

Last: BobRay, 10 years ago

[solved] IE7 not processing eform captcha (but all other browsers seem to)
1,999
0

By: nickf08, 10 years, 1 month ago

Last: nickf08, 10 years, 1 month ago

email notification based on user input
1,468
0

By: swiftouch, 10 years, 1 month ago

Last: swiftouch, 10 years, 1 month ago

Product Review form help
2,299
3

By: ckpweb, 10 years, 1 month ago

Last: smashingred, 10 years, 1 month ago

Spam Attacks to comment posts
1,581
0

By: avatava, 10 years, 1 month ago

Last: avatava, 10 years, 1 month ago

eform additional data
2,062
2

By: hOtTiGeR, 10 years, 1 month ago

Last: hOtTiGeR, 10 years, 1 month ago

TV tag doesn't work in eForm email template
2,826
5

By: Gav, 10 years, 1 month ago

Last: TobyL, 10 years, 1 month ago

Odd caching issue with FormProcessor...
1,976
2

By: Soshite, 10 years, 2 months ago

Last: Soshite, 10 years, 2 months ago

Some errors were detected in your form:
4,354
3

By: lazymouse, 10 years, 4 months ago

Last: TobyL, 10 years, 2 months ago