Title
Views
Replies
Last Post
Question? howto make a user an owner of gallery
46
1

By: saliksalik, 4 weeks, 1 day ago

Last: lkfranklin, 3 weeks, 1 day ago

Question? [SOLVED] Gallery items issue when linked to from GalleryAlbums thumbnail
868
3

By: panfire, 2 years, 9 months ago

Last: molimontez, 1 month, 2 weeks ago

Gallery: How to change image file names in cache?
386
1

By: bagstage, 3 years ago

Last: tenjou_utena, 3 months, 1 week ago

Answered Gallery (with slimbox-plugin) on Ajax-Site
180
1

By: profilneurotiker, 8 months, 3 weeks ago

Last: profilneurotiker, 8 months, 3 weeks ago

HOWTO: Simple Slideshow and Revo Gallery Component
2,438
3

By: lukemcd, 6 years, 3 months ago

Last: magzzs, 9 months, 3 weeks ago

Question? Missing thumbnail after upgrading Gallery to 1.7
150
0

By: barbacan, 10 months ago

Last: barbacan, 10 months ago

Question? Not able to remove images on gallery backend. Thumbnail grid is missing
277
0

By: voklee, 1 year, 4 months ago

Last: voklee, 1 year, 4 months ago

Question? Problems with installing gallery and geting albaums lists
326
0

By: cove3010, 1 year, 4 months ago

Last: cove3010, 1 year, 4 months ago

Question? Gallery image_absolute placeholder incorrect path?
256
0

By: sezzles, 1 year, 6 months ago

Last: sezzles, 1 year, 6 months ago

Question? No thumbs and images displayed with Gallery 1.7.0
309
0

By: bubu55, 1 year, 6 months ago

Last: bubu55, 1 year, 6 months ago

Gallery not displaying images??
2,571
7

By: astrodaz, 6 years ago

Last: 9thwave, 1 year, 7 months ago

TV galleryitem: extract image path & description?
4,226
8

By: s1Mon, 6 years, 9 months ago

Last: full trucker, 1 year, 8 months ago

Question? Display a gallery with full size images
375
7

By: pierun, 1 year, 8 months ago

Last: pierun, 1 year, 8 months ago

Question? Gallery, Galleriffic & bootstrap
550
2

By: charismeki, 1 year, 8 months ago

Last: charismeki, 1 year, 8 months ago

Question? Gallery Multi-upload not working while uploading one by one works fine (gallery 1.7, revo 2.3.2)
1,273
5

By: montagproject, 2 years, 8 months ago

Last: guenter55, 1 year, 10 months ago

How to use correctly the snippet Gallery ?
1,058
2

By: filnug, 6 years, 9 months ago

Last: jonahnaylor, 1 year, 10 months ago

Pre-Load first image of a gallery
1,108
5

By: s1Mon, 5 years, 10 months ago

Last: jonahnaylor, 1 year, 10 months ago

Question? Problem with 2 GalleryItem TVs
312
1

By: mdeuerlein, 1 year, 11 months ago

Last: Bruno17, 1 year, 11 months ago

phpthumb not working - escapeshellarg() disabled
1,477
4

By: magic_creations, 3 years, 2 months ago

Last: magic_creations, 2 years ago

Question? Gallery always shows the same album
450
2

By: bottledwishes, 2 years, 3 months ago

Last: harveyev, 2 years ago