Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
SimpleSearch: Empty results when properties are introduced
1,501
8

By: ojchris, 4 years, 7 months ago

Last: atype, 1 month ago

Question? mSearch2 extra / phpMorphy - Any feedback ?
78
0

By: johnxx, 1 month, 3 weeks ago

Last: johnxx, 1 month, 3 weeks ago

Question? Override SimpleSearch Paging
41
0

By: todd.b, 2 months, 3 weeks ago

Last: todd.b, 2 months, 3 weeks ago

Question? [Bug] SimpleSearch with includeTVs not show all resource.
67
2

By: ferx77, 3 months, 3 weeks ago

Last: ferx77, 3 months, 3 weeks ago

Answered Simple Search: character displaying in results but not in content
112
2

By: msjetboy, 6 months, 4 weeks ago

Last: msjetboy, 6 months, 4 weeks ago

Question? First/Last and Previous/Next Missing
141
2

By: todd.b, 7 months, 3 weeks ago

Last: todd.b, 7 months, 2 weeks ago

Question? Simple search doesnt show update?
158
1

By: rdaneeel, 8 months, 1 week ago

Last: markh, 8 months, 1 week ago

Question? AdvSearch with ajax
191
1

By: apsar_809, 9 months ago

Last: lkfranklin, 8 months, 4 weeks ago

Question? SimpleSearch Ignores Custom Property-set
172
3

By: todd.b, 9 months ago

Last: BobRay, 9 months ago

Question? AdvSearch to show search value based on dropdown box
617
3

By: jaimin10, 3 years, 7 months ago

Last: apsar_809, 9 months, 3 weeks ago

Answered Modx search with select dropdown
273
8

By: apsar_809, 9 months, 4 weeks ago

Last: apsar_809, 9 months, 3 weeks ago

Question? AdvSearch won't return anything from a custom Search filter form and queryHook (but works fine via 'off the shelf' search input)
289
2

By: powellian, 1 year, 1 month ago

Last: powellian, 11 months, 2 weeks ago

Answered simpleSearch fieldPotency not sorting the results FIXED
238
3

By: yossarian, 1 year ago

Last: BobRay, 1 year ago

Question? Simplesearch: problem if snippet inside content
185
0

By: tillilab, 1 year, 1 month ago

Last: tillilab, 1 year, 1 month ago

Answered AdvSearch with ajax and livesearch
1,033
3

By: kudykam, 5 years, 2 months ago

Last: zara2ua, 1 year, 5 months ago

Question? Simple Search Only Searching Children of One Document
451
1

By: rx2, 1 year, 10 months ago

Last: rx2, 1 year, 6 months ago

Question? SimpleSearch, "Ajax," and HTTPS
542
0

By: firebot6, 1 year, 7 months ago

Last: firebot6, 1 year, 7 months ago

Question? [SOLVED] adjusting output of SimpleSearchForm
473
3

By: fbachofner, 1 year, 9 months ago

Last: wintertribe, 1 year, 9 months ago

SimpleSearch 1.9.2-pl bug with &useAllWords=true?
290
0

By: toslan, 1 year, 11 months ago

Last: toslan, 1 year, 11 months ago

Answered User adjustable parameters in SimpleSearch
321
2

By: toslan, 1 year, 11 months ago

Last: toslan, 1 year, 11 months ago