Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Answered AdvSearch with ajax and livesearch
721
3

By: kudykam, 3 years, 11 months ago

Last: zara2ua, 2 months, 1 week ago

Question? Simple Search Only Searching Children of One Document
121
1

By: rx2, 7 months, 1 week ago

Last: rx2, 3 months, 1 week ago

Question? SimpleSearch, "Ajax," and HTTPS
111
0

By: firebot6, 5 months ago

Last: firebot6, 5 months ago

Question? [SOLVED] adjusting output of SimpleSearchForm
117
3

By: fbachofner, 6 months, 4 weeks ago

Last: wintertribe, 6 months, 3 weeks ago

SimpleSearch 1.9.2-pl bug with &useAllWords=true?
116
0

By: toslan, 8 months, 1 week ago

Last: toslan, 8 months, 1 week ago

Answered User adjustable parameters in SimpleSearch
110
2

By: toslan, 8 months, 1 week ago

Last: toslan, 8 months, 1 week ago

Question? SimpleSearch: Restrict the search to specific resources groups
785
8

By: dubbs, 2 years, 4 months ago

Last: goldsky, 9 months, 4 weeks ago

SimpleSearch: Possible to search for 2 characters?
391
2

By: atype, 2 years, 10 months ago

Last: bwente, 11 months ago

Question? Simplesearch is ignoring the contexts setting
126
0

By: sean69, 11 months ago

Last: sean69, 11 months ago

AdvSearch not showing results from TVs
510
5

By: rainbowtiger, 3 years, 8 months ago

Last: rotter, 1 year, 1 month ago

Question? AdvSearch how to search numbers and search in different fields
241
3

By: troubadour, 1 year, 2 months ago

Last: goldsky, 1 year, 2 months ago

Answered AdvSearch - (ERROR @ /index.php) `` is not a valid integer and may not be passed to makeUrl()
925
7

By: acaffiero@gmail.com, 1 year, 2 months ago

Last: acaffiero@gmail.com, 1 year, 2 months ago

Question? SimpleSearch: Search inside TV with searchStyle=`match`
288
0

By: michelle84, 1 year, 4 months ago

Last: michelle84, 1 year, 4 months ago

Question? AdvSearch queryHook with REGEXP
287
0

By: michelle84, 1 year, 5 months ago

Last: michelle84, 1 year, 5 months ago

Strip MODX tags from SimpleSearch results
703
3

By: krajicek, 3 years, 4 months ago

Last: dan971, 1 year, 5 months ago

Question? SimpleSearch Conditional TPLs
276
0

By: davidpede, 1 year, 5 months ago

Last: davidpede, 1 year, 5 months ago

Question? Prevent SimpleSearch showing images links in results?
296
3

By: mewolari, 1 year, 5 months ago

Last: achterbahn, 1 year, 5 months ago

Question? AdvSearch + Tagger and using fieldPotency
555
5

By: michelle84, 1 year, 8 months ago

Last: michelle84, 1 year, 7 months ago

Answered Simple Search Landing Not Working
428
3

By: rjohnson375, 1 year, 7 months ago

Last: rjohnson375, 1 year, 7 months ago

Question? Simple Search and Symlinks
322
2

By: rjohnson375, 1 year, 7 months ago

Last: rjohnson375, 1 year, 7 months ago