I think I have the same problem.
See attachment with javascript errors
----------------------------------
canale irc Italiano #modx server: tophost.azzurra.org
-
☆ A M B ☆
- 491 Posts
Hi!
Did someone solve it?
I have the same problem: I can't view the articles list...
I have no logs in the manager but the Firebug console gives me the same error of mopmodx
-
☆ A M B ☆
- 491 Posts
Well, I found a solution, at least for my case:
looking inside the logs I found a "suexec error";
the hosting is with Aruba and in the administration panel there is a function "repair permisssion",
I used this function and now Articles is working again!
Thanks tilli! Same problem, same hosting, same solution
----------------------------------
canale irc Italiano #modx server: tophost.azzurra.org
I am also getting the same issue, along with some other odd problem like policy permissions not being able to be saved...
js errors attached
Linux, PHP 5.2, MySQL 5.0, Revo 2.2.0-pl2
I had the same issue. Seems to be fixed by reinstalling Quip. I had to manually upload the zip into core/packages then reinstall.
Anyway, so far, so good.
Update: noticed the posts not listing. I've gone and uploaded all the plugins and reinstalled them, such as getrources. And can now see the posts. This all happened when I moved servers.
[ed. note: optomod last edited this post 14 years, 5 months ago.]
Anyone have any other fixes for this? I have tried everything to get this to work- completely deleted browser cache, flushed cache inside Manager, uninstalled and reinstalled not only Articles but other things sucha s getResources, getPage, Quip, Archivist... nothing works. I was hoping this would be a better system than having to use a combination of older funcxtions- but it just doesn't work.
Anyone have any other fixes for this? I have tried everything to get this to work- completely deleted browser cache, flushed cache inside Manager, uninstalled and reinstalled not only Articles but other things sucha s getResources, getPage, Quip, Archivist... nothing works. I was hoping this would be a better system than having to use a combination of older funcxtions- but it just doesn't work.
I solved this problem for me :
Revo 2.3.2
Articles 1.7.9
My Revo is on a shared host (OVH mutualisé).
---
I couldn't manage any article when click on save button. They were saved in DB but I couldn't see or edit them. The refresh button in the pagination block was loading endless...
In Firefox, in the dev tool network monitor tab, I check the XHR response of connector.php which was error 500 !
I changed permissions : connector.php to 644 and articles folder to 755
Now, works like a charm.
Hope this will help !