We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 20215
    • 144 Posts
    I think I have the same problem.
    See attachment with javascript errors
      ----------------------------------
      canale irc Italiano #modx server: tophost.azzurra.org
      • 36502 ☆ A M B ☆
      • 491 Posts
      Hi!

      Did someone solve it?

      I have the same problem: I can't view the articles list...

      I have no logs in the manager but the Firebug console gives me the same error of mopmodx
        TilliLab | MODX Ambassador
        website
        • 36502 ☆ A M B ☆
        • 491 Posts
        Well, I found a solution, at least for my case:

        looking inside the logs I found a "suexec error";

        the hosting is with Aruba and in the administration panel there is a function "repair permisssion",
        I used this function and now Articles is working again!
          TilliLab | MODX Ambassador
          website
          • 20215
          • 144 Posts
          Thanks tilli! Same problem, same hosting, same solution
            ----------------------------------
            canale irc Italiano #modx server: tophost.azzurra.org
            • 14167
            • 55 Posts
            I am also getting the same issue, along with some other odd problem like policy permissions not being able to be saved...

            js errors attached
              Linux, PHP 5.2, MySQL 5.0, Revo 2.2.0-pl2
              • 36490
              • 8 Posts
              I had the same issue. Seems to be fixed by reinstalling Quip. I had to manually upload the zip into core/packages then reinstall.
              Anyway, so far, so good.

              Update: noticed the posts not listing. I've gone and uploaded all the plugins and reinstalled them, such as getrources. And can now see the posts. This all happened when I moved servers. [ed. note: optomod last edited this post 14 years, 5 months ago.]
                • 10405
                • 288 Posts
                Anyone have any other fixes for this? I have tried everything to get this to work- completely deleted browser cache, flushed cache inside Manager, uninstalled and reinstalled not only Articles but other things sucha s getResources, getPage, Quip, Archivist... nothing works. I was hoping this would be a better system than having to use a combination of older funcxtions- but it just doesn't work.
                  • 10405
                  • 288 Posts
                  Anyone have any other fixes for this? I have tried everything to get this to work- completely deleted browser cache, flushed cache inside Manager, uninstalled and reinstalled not only Articles but other things sucha s getResources, getPage, Quip, Archivist... nothing works. I was hoping this would be a better system than having to use a combination of older funcxtions- but it just doesn't work.
                    • 38314
                    • 45 Posts
                    I solved this problem for me :
                    Revo 2.3.2
                    Articles 1.7.9
                    My Revo is on a shared host (OVH mutualisé).

                    ---

                    I couldn't manage any article when click on save button. They were saved in DB but I couldn't see or edit them. The refresh button in the pagination block was loading endless...

                    In Firefox, in the dev tool network monitor tab, I check the XHR response of connector.php which was error 500 !
                    I changed permissions : connector.php to 644 and articles folder to 755
                    Now, works like a charm.

                    Hope this will help !