Hi,
I've got the same problem with Articles 1.4.3 and 2.2.
@meemal : if you need to edit your articles, and you can't get access from "manage articles", you can search for the title of your article in the "ressources" tab. That's the way I do, waiting the issue to be solved.
@splittingred :
These are my last lines of the error.log but there's nothing about "Articles" in the others...
2012-01-13 08:07:21] (ERROR @ /modx/connectors/workspace/packages.php) MODX could not download the file. You must enable allow_url_fopen, cURL or fsockopen to use remote transport packaging.
[2012-01-13 08:07:21] (ERROR @ /modx/connectors/workspace/packages.php) MODX could not download the file. You must enable allow_url_fopen, cURL or fsockopen to use remote transport packaging.
[2012-01-13 08:07:21] (ERROR @ /modx/connectors/workspace/packages.php) Impossible de transférer le paquet getpage-1.2.2-pl.transport.zip vers /homez.383/www/modx/core/packages/.
[2012-01-13 08:07:21] (ERROR @ /modx/connectors/workspace/packages.php) Impossible de transférer le paquet getpage-1.2.2-pl.transport.zip vers /homez.383/www/modx/core/packages/.
See attachment too.
Hope that can help, this module is so nice !