On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Quote from: tkfm at May 25, 2009, 09:46 AM

    Quote from: sama55 at May 25, 2009, 08:18 AM

    環境の相違
    -----------
    【miccさん】 Windows XP SP2  xampp-win32-1.7.0  PHP5.2.8  apache2.2.11
    【sama 】 Windows XP SP3  xampp-win32-1.7.1  PHP5.2.9  apache2.2.11
    理由はよくわかりませんが、私もXAMPP-1.7.0でmiccさんと同様の問題が起こっていましたが、
    XAMPPを1.7.1にバージョンアップしたら問題なく動作するようになりました~
    あれれ、そうですか。。。 huh
    xampp1.7.1の変更履歴 : http://sourceforge.jp/projects/xampp/releases/38795/changelog
    MySQLの5.0と5.1の違い : http://www.thinkit.co.jp/article/95/1/
    と辿っていくと、MySQLが相当変わってるようですが、その辺ですかね。
    ちなみに、さくらのグレードアップ後のMySQLは5.1系で、revoのインストールは問題なく行えるようです。
    • とすると

      http://modxcms.com/forums/index.php/topic,32876.msg200516.html#msg200516
      http://sourceforge.jp/projects/xampp/releases/38795/changelog

      > - Using the official libmysql.dll from PHP and NOT the official from Mysql because it crashing.
      > Perhaps the libmysql.dll for 5.0.51a make problems with MySQL 5.1.30

      これの件かな?
      • そうですね、きっと。
        http://svn.modxcms.com/docs/display/revolution/Server+Requirements
        上記必要環境のページには、MySQL4.1.20以上が必須となってますが、5.0.51は除外されてます。
        微妙ですね。。。
        • tkfmさん、sama55さん、yamaさん

          上記、有力情報ありがとうございます!
          早速Xamppをバージョンアップしてみたところ無事インストールできました! laugh

          早速管理画面をいじってみた所感ですが、
          ・Ajaxの動きやらデザインやらがかっこいい grin
          ・でもちょっとまだ動作が重い undecided
          ・プルダウンメニューのCSSがずれてる huh
          など、これからの微調整に期待したいところです。

          機能面についてはもう少し触ってみたいと思います。 laugh
          • revoのビルド5024を対象に日本語(UTF-8)の翻訳辞書を作ってみました。
            翻訳といってもメニューだけですが、revoの機能体系が理解し易くなるかもしれません。
            メニューに変化は少ないと思いますのでビルド5033でも動くと思います。
            導入はreadmeを参考にしてください。

            ダウンロード : http://archive.modxclub.net/download.php?t=d&i=1
            サイズ : 55KB

            ※半端な物ですので、期間限定ということでお願いします。^^;

            [5/29]ベータ1はこちらからどうぞ >> http://modxcms.com/forums/index.php/topic,36217.msg218734/topicseen.html#msg218734
            • こんばんわ。

              MODxを新しく(というかCMS自体初めて)導入しようと準備中なのですが、0.9.6.3をインストールしテンプレートを作り始めてからEvolutionやらRevolutionやらがリリース目前な事に気づきました。

              これから0.9.6.3を導入すると・・・
              ・管理側としてはせっかく拡張入れて、テンプレート整えてもまた修正!?
              ・クライアント(社内ですが)も記事の書き方など覚えてもまた変わってしまうの!?
              ということになりそうで躊躇しています。
              #安定版の方が情報も多いので導入しやすいでしょうが…

              Revolutionがもう少しでRCというレベルのβなのであれば、多少のバグには目をつぶって導入してしまうべきでしょうか?
              このスレッドを読む限りだとまだ不具合ありそうですが・・・どうでしょう?
              • Evoに関しては基本的なところは変わらないです。とりあえず今のところは日本語版EvoのRC1を入れておいて、正式版が出てから上書きで対応でもいいのではと思います。同梱アドオンは構成が多少変わるので、アドオンの構成に依存する作りは今のところは避けておくのがいいかも。DittoやWayfinderなどは大丈夫ですが。

                Revoに関しては実用サイトに関してはもう少し様子を見たほうがいいと思います。
                • やっぱり、そうですよね。しばらく様子見します。
                  ありがとうございます。