Quote from: splittingred at Aug 17, 2010, 01:17 PMRevolution works fine on properly configured servers.
- Have you fully read Troubleshooting Installation, including trying the PDO test script there?
- Are you using any opcode caching, such as eAccelerator, xCache, APC, etc?
- Are you running safe_mode?
- Any errors in core/cache/logs/error.log?
- Anything else relevant we should know?
Have to say that I am saddened by the constricted php requirements needed for the newer versions of Revo. I have been using both versions of MODX for several years and with 2.2.x, I am having nothing but problems with the manager. I've been using LiquidWeb.com for my hosting since 2001 and now I have to run a VPS to create a configuration that will run MODX Revo. For a smallish website, using a customized php setup on a VPS is silly.
What really bugs me is the lack of MODX support for people like me who are investing ridiculous amounts of time trying to solve whatever issues cause blank manager screens and a failure to load the doc/resources menus. I'm chasing error codes and a variety of search terms in Google and am finding unsolved threads everywhere! Without question, the problems are caused by php configurations.
You have a wonderful CMS but the standard, "Check Troubleshooting Installation" is getting old.
Not sure I have much choice but to become a hosting reseller so I can find a php configuration that will run your software on my trusted host. (and don't suggest Bluehost! Their support and services are garbage, even at their low prices.)
[ed. note: mtbinary last edited this post 13 years, 10 months ago.]