I am having problem on a few of my sites using Evolution both updated to 1.0.10 and 1.0.9 using the File Browser. The tinyMCE Version is 3.2.4.1.
On one I can get into the File Browser but not select an image or file I want to link to, on another I can't upload, and on the last I can't the first pop up window It's just blank and says {#advlink_dlg.title} on top. I have tried reinstalling MODx before and reinstalling the plugin but nothing is working.
The sites on 1.0.10 is a fairly new upgrade. The clients do not do too much heavy work on it. Mostly just adding text and linking PDF's. They do not go anywhere near the settings. I have had this problem before which resulted in me having to reinstall MODx, and I really want to avoid having to pull an international site down.
I have tried reinstalling the plugin and looked all over this forum.
Any thoughts?
-
☆ A M B ☆
- 275 Posts
As this is a plugin and it has settings you could also check all settings related to the path of your sites. Perhaps the real path does not correspond to any settings..
modx and ecommerce pro
don't think it is gona help but you could try experimenting with .htaccess
take a clean evo 1.0.10 htaccess or 1.0.12 one, else I got no clue.
Evolution user, I like the back-end speed and simplicity

Hi juliacohoat,
I think fourroses666 might be onto something re the htaccess.
I recently upgraded a couple of sites to 1.0.12. In doing so I could not insert images with TinyMCE in the Content Area, even though I could insert an image using a TV.
It turned out that is was related to htaccess and I only found out because I first tested on a clean install of 1.0.12 with friendly URL's off and without an htaccess file. All of a sudden it was working for me.
To troubleshoot it, I would perhaps turn off friendly URL's and uncomment out the rewrite rules in your htaccess file - and then gradually uncomment the rules to see if one of those rules is causing the problem.
Good luck.
Let us know how you go.
Thank you so much for taking the time to help me with this.
It really sounds like it could be the .htaccess
I tried a fresh reinstall over the weekend which helped, and I was able to use the tinyMCE correctly, but could not get passed the white page with "You successfully installed MODx". And when I tried to trouble shoot based on what was suggested like friendly URLs or copy and paste fresh text into the .htaccess file I received an error message (it is attatched) on the page and manager was telling me there was a configuration error and that .htaccess, index.php, and others. So I just put the original files back up.
I tried the changes that was suggested and it gave me the error message "Internal Server Error. The server encountered an internal error or misconfiguration and was unable to complete your request."
Also, do I need to do anything to upload a new .htaccess file other then place it into the FTP, like an install of some sort.
Sorry, I know this is a lot of questions and text, but I want to give everything just in case someone know what I need to do.:)
Thanks for all the help!
I got the plugin and site to work, but after install I lost my menus? Any ideas on how to fix missing content?
I had to upgrade and contact MODx have their techs look at and I still can not link new PDF's, however the old ones exsist.
Any Ideas?