We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 2528
    • 8 Posts
    Hi all,
    Quick update on this. I solved it temporarily by setting up a new account and using that for the manager. That worked for a while, but not for good.
    Eventually it went back to showing just the top bar and a few other bits of the dashboard but without any functionality. To try something different I opened it in a different browser to my usual with the error console open. I noticed a string of text from one error. It was a 401 and the error in the console began: modx lang.js.php?ctx=mgr&topic=topmenu,file,resource,welcome,configcheck&action...

    On the back of this, I found this thread: https://forums.modx.com/thread/76546/connectors-lang-js-php-returns-401-not-authorized

    Turns out the htaccess redirects have (probably) been causing it. Adding the www. back into the login url seems to have fixed it for now at least.