-
☆ A M B ☆
- 318 Posts
Same here tillilab, I'm still getting the problem intermittently for both admin and non-admin users. Flushing permissions and logging out and back in seems to fix it (temporarily) but it recurs apparently at random.
Running Apache under CENTOS:
MySQL 5.5.31
MODX 2.2.8-pl standard distro
PHP 5.4.14
-
☆ A M B ☆
- 491 Posts
Thanks, I did some other tests, but modx logs, Apache error.log and so on don't give any usefull information.
When logged as administrator it's interesting to notice that I can modify chunks, templates etc. but no resources.
I think I'll open a bug...
We have had the same problem with access denied popping up on save on about 5 sites, all running 2.2.8. Flusing permissions fixes the problem only temporarily. Is there a fix for this yet?
-
☆ A M B ☆
- 491 Posts
Another info: the "quick update" works regularly, only the standard editor returns "access denied".
We are having the same issue since upgrading to 2.2.8
Hi,
i had a similar problem after upgrading to 2.2.8. For me non admin users could not save resources anymore. Even flushing the permissions did not help. I fixed it with deleting /core/cache manually on the server.
Best,
Mike