Okay That worked!
Thanks for the hotfix!
-Noah
Thanks
dmi3y
I had the same issue, but the hotfix resolved it for me as well.
This hotfix does nothing for me. Well, actually it does.... in the manager, I get now 10 errors instead of the 4 I got earlier...
PHP Version 5.3.22
mySQL 5.1.67
-
☆ A M B ☆
- 276 Posts
Quote from: ganeshXL at Mar 20, 2013, 06:19 AMThis hotfix does nothing for me. Well, actually it does.... in the manager, I get now 10 errors instead of the 4 I got earlier...
PHP Version 5.3.22
mySQL 5.1.67
can you send errors log ?
I have now manually switched to 5.4 and everything's working fine. I was able to add AddHandler application/x-httpd-php54 .php to my .htaccess file.
Yeah, I searched the PHP site for array_merge bugs in my particular PHP version 5.3.22, but found nothing.
If people are stuck with that version and can't find a solution, they should check with their hosting company if they can change the PHP version, i.e. upgrade to 5.4. (my host is site5, and as noted below, one line in .htaccess solves everything)