We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 42076
    • 12 Posts
    Well, it's still not working.
    I tried to create a resource group and its the same result as it was before this installation sad
      • 28042 ☆ A M B ☆
      • 24,524 Posts
      Any javascript errors in your browser's javascript error console? Have you tried this with other browsers? Some people have had problems with especially Chrome with some Chrome plugins.
        Studying MODX in the desert - http://sottwell.com
        Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
        Join the Slack Community - http://modx.org
        • 42076
        • 12 Posts
        Quote from: sottwell at Nov 16, 2012, 12:00 PM
        Any javascript errors in your browser's javascript error console? Have you tried this with other browsers? Some people have had problems with especially Chrome with some Chrome plugins.

        I am using Chrome, but i tried it also with FF, Opera and with Dooble, no errors, and it's not working on all of them.
          • 42335
          • 1 Posts
          Hi all,

          This is my first post s please forgive any missed protocol.

          I have the same problem. I cannot create/save any Resource Groups in the manager. I tried flushing permissions, clearing site cache, checking permissions for admin user. I also reinstalled modx, all without a result.

          I am using modx revolution 2.2.6-pl traditional.

          Please help solve this problem.
          Thanks
            • 40045
            • 534 Posts
            I just tried to create a new resource group in a recently updated 2.2.6 installation. In my case I have a save to death scenario (save progressbar just never stops until you reload) but the resource group is created after the reload...so something seems to be strange there. I had a look into network and console. Post is ok, but I have an extjs error which says the following:

            // Uncaught SyntaxError: Unexpected token <                 in ext-all.js:7


              • 42076
              • 12 Posts
              Well, i gave up, this problem is not solved, i just could not use ModX on the Centos Server, because it's obviously not supported.
              I did set up Fedora now, and maybe it will work on this new system.
                • 3749
                • 24,544 Posts
                You might try turning off the compress_js and compress_css System Settings, then manually deleting all files in the core/cache directory and clearing your browser cache and cookies.

                  Did I help you? Buy me a beer
                  Get my Book: MODX:The Official Guide
                  MODX info for everyone: http://bobsguides.com/modx.html
                  My MODX Extras
                  Bob's Guides is now hosted at A2 MODX Hosting