We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 40001
    • 15 Posts
    Quote from: frogabog at Aug 08, 2012, 12:48 PM
    Check the file paths in the config.inc.php file in the MODX root directory, and all the core.config.php files.

    I solved a similar problem yesterday on a site that had been working for 2 months with antique depreciated server paths from before I ever got involved. Thanks to SimpleScripts, the paths from antiquity for this particular Debian server were used at install. I don't know why all of a sudden they stopped working yesterday, but once I updated them (and cleared cache) all was well.







    It all checks out fine, I really have no clue whats going on.

    what I find odd is that for instance modx.config.js.php ends with an error 'Uncaught SyntaxError: Unexpected token ILLEGAL' the javascript runs but with an odd charecter at the end '�'