Dear MODX'ers,
After some time spent on other things, I upgraded to 2.2.1-pl today, and found that the manager had lost its style. I found the solution here:
http://rtfm.modx.com/display/revolution20/Troubleshooting+Installation#TroubleshootingInstallation-JSErrorsintheManagerduetoError400JavascriptIssues
Switching off compress_css and compress_js works and the manager is back.
After some more reading, from this thread:
https://forums.modx.com/thread/72429/issues-with-the-manager-being-unstyled-in-revo-2-2-0-rc1#dis-post-403608
I got the impression that this should have been fixed recently. I expected this to be solved in 2.2.1 then, right?
Or is the fact that I still stumbled related to the comment 'If your MODX manager is not loading due to 400 errors in the manager when trying to load the Google Minify-compressed JavaScript code, this is likely due to a server misconfiguration on your end.' in the first link? If so, could someone please tell me what to look for when asking for the server configuration to be fixed (i.e., mailing the provider)?
Best regards,
Jeroen
----------
Environment details:
----------
PHP Version 5.3.8
Windows NT NET3-NL-IIS-91 5.2 build 3790 (Windows Server 2003 Standard Edition Service Pack 2) i586
----------