We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 18373 ☆ A M B ☆
    • 3,141 Posts
    Please update to Articles 1.5.1-pl, released this morning. http://modx.com/extras/package/articles
      Mark Hamstra • Developer spending his days working on Premium Extras and a MODX Site Dashboard with the ability to remotely upgrade MODX and extras to make the MODX world a little better.

      Tweet me @mark_hamstra, check my infrequent blog at markhamstra.com, my slightly more frequent ramblings at MODX.today or see code at Github.
      • 22347 ☆ A M B ☆
      • 29 Posts
      Thanks Mark! I'm good now.
        "Give a company a website, and they will be successful for now...
        Give a company a long-term web strategy, and they will be successful for a lifetime."

        Company Website: http://www.orbitalalliance.com
        Company Blog: http://www.orbitalalliance.com/blog
        • 39327
        • 44 Posts
        After some conversation with Mark Hamstra I learned that there were a few updates made to Articles and TagLister on March 6th 2012 in the morning that solved most of these issue.
          Eric Wargo
          • 36562
          • 94 Posts
          Im running 2.2.1 Trad with articles 1.6.0, taglister 1.17 and so on and im also getting an error.

          Notice: Undefined index: tag in C:\xampp\htdocs\navia\core\cache\includes\elements\modsnippet\8.include.cache.php on line 97

          Then im also getting this error:
          Strict Standards: Only variables should be passed by reference in C:\xampp\htdocs\navia\core\model\modx\filters\modoutputfilter.class.php on line 338

          This error seems to be cause of:
          <p>[[+introtext:default=`[[+content:ellipsis=`400`]]`]]</p>


          since it dissapear if i only do :
          [[+introtext:ellipsis=`400`]]
            --------------------------------------
            www.williamastrom.se
            • 36562
            • 94 Posts
            Forgot mentioning i am running on localhost xampp v1.7.7 , php 5.3.8

            When i went live with the site the problem didnt exist anymore. Any idea why its this why on the localhost?
              --------------------------------------
              www.williamastrom.se
              • 38168
              • 14 Posts
              Same here on xampp
              [[+introtext:ellipsis=`400`]] changed to [[+introtext:limit=`400`]]


              Tried to reinstall taglister with no luck, can't do anything with this

              Notice: Undefined index: tag in F:\xampp\htdocs\site\core\cache\includes\elements\modsnippet\2.include.cache.php on line 97

              this is really frustrating that basic functions such as getresource with ellipsis, tags or articles doesn't work in release! google doesn't help:(
                • 18373 ☆ A M B ☆
                • 3,141 Posts
                Notice/warning errors only show up when a server is configured to optimize development, ie it dumps all errors.

                It's nothing to worry about and all the notices/warnings here have already been reported to the bug tracker and will likely be fixed in an upcoming release for the respective addon.
                  Mark Hamstra • Developer spending his days working on Premium Extras and a MODX Site Dashboard with the ability to remotely upgrade MODX and extras to make the MODX world a little better.

                  Tweet me @mark_hamstra, check my infrequent blog at markhamstra.com, my slightly more frequent ramblings at MODX.today or see code at Github.
                  • 38168
                  • 14 Posts
                  Thanks Mark!
                  In php.ini changed "error_reporting = E_ALL | E_STRICT" to
                  error_reporting = E_ALL & ~E_NOTICE & ~E_WARNING