On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hi,

    I still have same issue. I get complains from (some) users the activation link doesn't work. Link directs to page not found. I presume all issues mentioned above are fixed in Login version 1.9.2? I've also gone through all possible reasons mentioned in this thread?
    • Quote from: wintertribe at Dec 21, 2016, 07:08 AM
      Hi,

      I still have same issue. I get complains from (some) users the activation link doesn't work. Link directs to page not found. I presume all issues mentioned above are fixed in Login version 1.9.2? I've also gone through all possible reasons mentioned in this thread?

      It seems the Login package is currently not maintained. There are many commits which fixes problems but somebody needs to build a new version an push it to the MODX extras provider.
        Freelancer @bitego http://www.bitego.com
        ---
        GoodNews - one of the most advanced and integrated Group Mailer premium add-ons for MODX Revolution!
        More infos here: http://www.bitego.com/extras/goodnews/
      • Ok. Good to know. So should i update these files "manually"?
        https://github.com/modxcms/Login/pull/55/files
        • You should probably copy over all files from core/components/login using the "master" branch. There are much more fixes available (BTW the pull request 55 is closed and not need any longer).
            Freelancer @bitego http://www.bitego.com
            ---
            GoodNews - one of the most advanced and integrated Group Mailer premium add-ons for MODX Revolution!
            More infos here: http://www.bitego.com/extras/goodnews/