Fresh install of 2.2.0-pl2 trad
PHP 5.3.0
Apache 2.0
MySql 5.1.36-community
On my local machine running WAMP
I want to use a TV to select an image to use on each resource so....
1. Create a Media Source, copying the FileSystem one and updating basePath and baseUrl - they point to assets/siteimages/
2. Create a TV, set the input type to Image, output type to Image, set the class, go to the Media Source tab
3. After much hunting, found I need to double-click the blank "Source" field to bring up the Media Sources - do this and select my PageImage media source
4. The selection is not saved on the tab, despite repeating the operation
5. Go to the resource, select the TV
6. Click the drop down to go and select the file
7. Change the FileSystem option to PageImage option
8. Select my image and click OK
Manager now closes! No error in the error log, no errors anywhere as far as I can see! Manager just simply closes!!
Anyone else had this and fixed it?
Thanks
Daz
formerly sumodaz on here!
P.S. This happens in Chrome, FF, IE
formerly sumodaz on here!
I have tried with both an upgrade and a fresh install of 2.2.4 and this still happens!
I don't understand!
It appears some others are seeing this issue -
https://forums.modx.com/thread/73935/editing-image-field-causing-manager-window-close-crash
Is anyone else??
formerly sumodaz on here!
-
MODX Staff
- 10,725 Posts
It might be worth sharing all of your Media Source settings that are being used for the Image TV...