I made a clean install of Revo 2.2.0-pl2 (advanced) on a local Ubuntu dev server, which was then moved to a FreeBSD server with the following setup:
OS: FreeBSD 8.2-RELEASE-p3
PHP: 5.3.8
MySQL: 5.1.43
$SERVER_['DOCUMENT_ROOT'] reports and "incorrect" path (something other than the path the MODx installation resides in). Not sure how much of an impact that might have (edit: just received confirmation from my host that this is an intentional configuration for the sake of security).
The caching errors in question:
http://pastebin.com/LhrrA161
From time to time, lexicons seems to fail to load. An example of this is the System Settings page:
http://dl.dropbox.com/u/817490/Screenshots/n_-~5-c2n23y.png
as well as these "undefined" errors cropping up every now and then:
http://dl.dropbox.com/u/817490/Screenshots/4a2pr5v11ayo.png
Caching settings are set to default and I've made sure that Minify is disabled for the manager.
Update: I've noticed that these errors occurs on older installations of Revo on the same host, for example 2.1.5 as well as 2.1.3. Both were advanced installs.
[ed. note: frippz last edited this post 14 years, 8 months ago.]