I updated modx to the newest release 2.2 today and updated quip to the newest release as well today which is 2.2.
When I visit my threads and try to manage them I get this error when the thread is loading quip.thread_err_nfs
Any thoughts?
Try and clear your browser cache. Also, logout then login.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
I tried both of these options. I am even on a different computer. No changes.
Filed. Thank you for your help.
I did some investigating. I was able to figure out the quip URL error. It was an error in my config file. I was missing a / under the $modx_base_url
Thanks
I have quip.thread_err_nfs error as well, this happen when opening a thread on MODX Revolution 2.2.0-pl2. Has this been fixed?
Nope still have not been able to get this corrected. I just updated Quip to the latest version and still have the error. Any help would be appreciated to get this corrected.
I did move my installation on my server. I moved it from a sub folder to the root folder for the site to go live. Is it possible that there is a setting that I need to change?
I don't think so, I have the same error in localhost and online, so I guess it is not server related.