We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 30027
    • 3 Posts
    J’ai désinstallé la version 1.8 d’Easyphp pour installer celle de 2.0, et là je ne comprends plus rien : j’ai le même message d’erreur, la connexion à la bdd reste impossible, j’ai même tenté avec SPIP et c’est la même chose... undecided
    Ce n’est donc pas propre à Modx mais je ne pige rien !

    EDIT : problème résolu, il s’agissait de créer la bdd avant d’installer le cms... Etrange tout de même, j’aurais pensé que l’"installation" l’aurait fait de lui-même.
      • 6726
      • 7,075 Posts
      L’installateur le fait de lui-même s’il dispose des droits pour le faire, ce qui en fonction de ta config est possible ou non, très généralement les CMS nécessite une base créée au préalable pour éviter ces problèmes de droits...
        .: COO - Commerce Guys - Community Driven Innovation :.


        MODx est l'outil id