New Community Forums are coming. Watch this space for news.
Subscribe: RSS
  • I hope these questions aren’t insulting, just trying to pin things down.

    What is the file extension of the image files you are using?

    What’s the path to the directory they are in?

    Can you see them in cPanel’s file manager when you browse to that directory?

    What are the permission settings on those files and that directory?

    No not insulting.... just frustrating...

    The files I am trying to upload age jpgs

    Resources>>File Manager the path is
    assets/images/spaimages and assets/images/spabio

    Yes I can see them in cpannel file manager.

    The folder and file permissions are 755
      The important thing is not to stop questioning. Curiosity has its own reason for existing. One cannot help but be in awe when he contemplates the mysteries of eternity, of life, of the marvelous structure of reality. It is enough if one tries merely to comprehend a little of this mystery every day. Never lose a holy curiosity.

      -Albert Einstein (1879 - 1955)

      Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
    • It’s likely the FTP user and your web server user are not the same and you need to change the directory permissions to 777. (In on this on second page so if this was covered previously I apologize.)
        Ryan Thrash, MODX Co-Founder
        Follow me on Twitter at @rthrash or catch my occasional unofficial thoughts at thrash.me
      • Ahah. Those two folder names have a space...

        ...and removing the spaces doesn’t change anything?
        • Not that I can see....
            The important thing is not to stop questioning. Curiosity has its own reason for existing. One cannot help but be in awe when he contemplates the mysteries of eternity, of life, of the marvelous structure of reality. It is enough if one tries merely to comprehend a little of this mystery every day. Never lose a holy curiosity.

            -Albert Einstein (1879 - 1955)

            Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
          • embarrassed okay, worth trying though
            • I’m having the same issues. Permissions set to 777. Problem seems to be that when I upgraded from 963 to 1.0.0 that the mcpuk connector has some sort of issues.

              The htaccess file is there and address mod_security.
              The File Manager under the Elements menu works: directory writable and I can upload images.

              The problem seems to be in the File Manager path in Configuration. I installed 1.0.0 on a test subdomain and the FCKEditor works fine out of the box.

              SO I don’t understand why the editor appears to be "broken". I’m simply going to move the dbase over to the fresh install and develop from there.
                MySQL: 5.0.45
                PHP: 5.2.6
                Linux 2.6.9-023stab048.6-enterprise #1
                cURL enabled
                PDO enabled
                FFox Apple 3.6.8
                Firebug DIS-abled
              • I know it’s a stale thread - just thought I’d ask if anybody has a solution now. I’m having the same problem and unfortunately had come to the same conclusion about putting the database into a new installation.