Modx Revolution
Linux server w/ apache
Hi Nos,
I’m having trouble getting this snippet to work. I keep getting an error message on the actual page saying " Error: Login unsuccessful." but no error messages in the modx error log.
Was this similar to what you were experiencing? Or did the Temp folder fix a different error?
If it did fix my error message can you elaborate on how you fixed it? Looking at the php I’m not confident I know what to alter. Thanks,
Many thanks,
RL
German Langeweile ...
German Translation
@ Robot Love
The message "Error: Login unsuccessful." seems to come from dropbox site. So you have to look that direction for a solution of your problem.
Check i. e. name, pw and serverside pre-conditions.