We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 34084 ☆ A M B ☆
    • 756 Posts
    Can you validate your version of PHP and mySQL, my guess is the PHP version might be the cause; you should be on PHP 5.x and mySQL 5.x. I’ve done some testing on version of 4.4.9 with success, but might be limited. If you verify those version please send me an PM and we can take a closer look.

    I’ve setup several different ModX sites on Godaddy and not had issues in the past.

    cheers
      Evo Revo // Ubuntu, CentOS, Win // Apache 2x, Lighttp (Lighty)
      Visit CharlesMx.com for latest news and status updates.
      • 32052
      • 38 Posts

      Hi,

      The php version is at 4.4.9 and the mysql version is 5.0.18.
      Or do i need to upgrade my evo version to 1.0.5?

      Thanks


      Quote from: charless at Oct 20, 2010, 09:15 PM

      Can you validate your version of PHP and mySQL, my guess is the PHP version might be the cause; you should be on PHP 5.x and mySQL 5.x. I’ve done some testing on version of 4.4.9 with success, but might be limited. If you verify those version please send me an PM and we can take a closer look.

      I’ve setup several different ModX sites on Godaddy and not had issues in the past.

      cheers
        • 36507
        • 9 Posts
        I have the same issues I am running Evo 1.0.4 and receive the following error when trying to run module:

        "« MODx Parse Error »
        MODx encountered the following error while attempting to parse the requested resource:
        « Execution of a query to the database failed"

        I’ve tried removing folder and reinstalling on server 3 times. Permissions are correct.

        Also running php 5.2.12 and Mysql 5.0.91 Thanks
          • 34084 ☆ A M B ☆
          • 756 Posts
          Quote from: weaknsick at Oct 20, 2010, 11:55 PM

          Hi,

          The php version is at 4.4.9 and the mysql version is 5.0.18.
          Or do i need to upgrade my evo version to 1.0.5?

          Thanks

          Can you change to PHP 5.x?
            Evo Revo // Ubuntu, CentOS, Win // Apache 2x, Lighttp (Lighty)
            Visit CharlesMx.com for latest news and status updates.
            • 34084 ☆ A M B ☆
            • 756 Posts
            Quote from: bonds73 at Oct 21, 2010, 07:59 AM

            I have the same issues I am running Evo 1.0.4 and receive the following error when trying to run module:

            "« MODx Parse Error »
            MODx encountered the following error while attempting to parse the requested resource:
            « Execution of a query to the database failed"

            I’ve tried removing folder and reinstalling on server 3 times. Permissions are correct.

            Also running php 5.2.12 and Mysql 5.0.91 Thanks

            What hosting vendor are you using and just to confirm you’re also getting the blank screen?

            If possible can you send me a PM with manager and ftp access?

            cheers
              Evo Revo // Ubuntu, CentOS, Win // Apache 2x, Lighttp (Lighty)
              Visit CharlesMx.com for latest news and status updates.
              • 32052
              • 38 Posts
              Quote from: charless at Oct 21, 2010, 10:32 AM

              Quote from: weaknsick at Oct 20, 2010, 11:55 PM

              Hi,

              The php version is at 4.4.9 and the mysql version is 5.0.18.
              Or do i need to upgrade my evo version to 1.0.5?

              Thanks

              Can you change to PHP 5.x?

              Hi,

              Ok I’ve change the php version to php5. My problem is that the site loads super slow..
              Did I messed up the .htaccess?

              Cheers!

                • 32052
                • 38 Posts
                Finally! it worked on php5! haha thanks man!

                Cheers!!! wink
                  • 34084 ☆ A M B ☆
                  • 756 Posts
                  Quote from: weaknsick at Oct 21, 2010, 12:06 PM

                  Finally! it worked on php5! haha thanks man!

                  Cheers!!! wink

                  great, thanks for the update
                    Evo Revo // Ubuntu, CentOS, Win // Apache 2x, Lighttp (Lighty)
                    Visit CharlesMx.com for latest news and status updates.
                    • 36549
                    • 572 Posts
                    Hi,

                    I have rc3 working on a site but there is an issue with the next/prev month buttons not working when logged in as a manager or web user so i want to upgrade to rc4 as i believe this issue has been corrected in the update...is that correct?
                    If so could i also confirm the following steps are required for the update and that this will not erase current events already in the system?

                    1. Replace the following files with new rc4 files:
                    - mxCalendar.class.php
                    - includes/calendar.inc.php
                    2. copy and paste the new rc4 snippet and/or module code.

                    Thanks for your help

                    J

                      www.9thwave.co.uk
                         WEB | DESIGN | PRINT
                      • 34084 ☆ A M B ☆
                      • 756 Posts
                      Quote from: janice171 at Oct 29, 2010, 07:09 AM

                      Hi,

                      I have rc3 working on a site but there is an issue with the next/prev month buttons not working when logged in as a manager or web user so i want to upgrade to rc4 as i believe this issue has been corrected in the update...is that correct?
                      If so could i also confirm the following steps are required for the update and that this will not erase current events already in the system?

                      1. Replace the following files with new rc4 files:
                      - mxCalendar.class.php
                      - includes/calendar.inc.php
                      2. copy and paste the new rc4 snippet and/or module code.

                      Thanks for your help

                      J



                      Simple install instructions:
                      **************************

                      Install Instructions

                      [NOTE: This replaces the default theme folder and it’s contents, if you have made any modifications the mxCalendar you should always make a backup prior to updating.]
                      **************************

                      1) Copy the zip file contents to tyour "modx/assets/modules/mxCalendar" folder

                      2) Loginto your site Manager (http://yoursite.com/manager/)

                      3) Run the mxCalendar

                      cheers
                        Evo Revo // Ubuntu, CentOS, Win // Apache 2x, Lighttp (Lighty)
                        Visit CharlesMx.com for latest news and status updates.