Thank you for help shamblett.
It is solved now.
It was because of my hosting provider server error.
They wrote:
"The Problem was solved few hours ago , this kind of php corruption happens really rare as you may know , we had to recompile the php again and change the Apache 5 handler which was actually making the problem as we found out."
Getting higher! | www.djabuzz.com