Hi - Did this issue of "Content Encoding Error" on the Manager MAIN welcome page get resolved? Just done a fresh install and tried all the fixes above (except one) to fix it but to no avail. The one I did not try was that I could not find any php.ini file to edit...
Is this welcome page important? Can I carry on without it?!
Thanks
A.
OK, get this: I have the zlib directive set to off, and still get this behavior (home and config pages being blank). The host in this case is running php 5.2.9. Any clues???
Cheers,
Jim
P.S.: I’ve attempted to fetch the aforementioned mutate...php file, but crucibal has been down since last night.
------
Server: *nix, ModX Evo 1.0.4, Apache 2.x, PHP 5.x, Mysql 5.x.
Sorry folks, scratch that! It’s always after finally sending a post that I find the right clue ... after reading another thread mentioning the memory_limit possibly being an issue, I took to examining the hosts error logs. Wah-la, there it was: The language includes were eating up memory beyond the limit. Upped the limit (the default 8M was too low) ... now no probs.
------
Server: *nix, ModX Evo 1.0.4, Apache 2.x, PHP 5.x, Mysql 5.x.