Ok, got excited too soon. One section of the site is not showing up in the resources tree, and when I try to load it, I get this error: Fatal error: Maximum execution time of 30 seconds exceeded in /home/site/site.com/core/model/modx/modx.class.php on line 505
No ideas? I’ve already done repairs on the entire database. To summarize my latest problems:
-One section of the site is not working. It is a container with about 20 resources. The content is in the database, but not showing up on the resources tree. If I try to browse those pages, I get this error: Fatal error: Maximum execution time of 30 seconds exceeded in /home/site/mysite.com/core/model/modx/modx.class.php on line 505
-Turning on Friendly URLs make the resources tree and the file tree look empty in the manager. Trying to load the site throws a 500 error.
Thank you!
-
☆ A M B ☆
- 2,475 Posts
This type of stuff is really hard to troubleshoot via the forums. With SSH access and manager access and full access to the server logs, I could probably figure this out, but there are so many variables in a case like this.
I’ll shoot you a DM. I really appreciate it!