We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 6561
    • 139 Posts
    Quote from: OpenGeek at Sep 02, 2010, 11:15 AM

    The main page is blank by default after installation. You can install a Sample Site via Package Management in the admin interface.

    My manager page, being http://localhost/manager/ , is also blank after logging in.
      • 22303 MODX Staff
      • 10,725 Posts
      Quote from: Darkelve at Sep 02, 2010, 12:07 PM

      My manager page, being http://localhost/manager/ , is also blank after logging in.
      Maybe your problem is related to a proxy: http://modxcms.com/forums/index.php/topic,43443.msg259539.html#msg259539 ?
        • 14428
        • 5 Posts
        I’ve given up on this issue now, likewise it looks like I’ll have to give up on ModX.

        Thanks anyway chaps.
          • 29378
          • 2 Posts
          Im having the blank page problem and cant figure out how to resolve.

          The install seems to go without errors, database is created, the initial manger page loads and lets me modify some things. After saving changes I cant preview site, I cant get back into manager pages and am not sure where to turn. I’ve have checked on all the items listed above and believe my system is correct. What else can I try? I would love to join the revolution but don’t :’( seem to be able to. Please help.

          My phpinfo can be viewed here http://www.yours-4-less.com/phpinfo.php

          Linux 2.6.32.12-115.fc12.i686.PAE
          mysql Server version: 5.1.47
          Apache/2.2.15 (Fedora)
          PHP Version 5.3.3


            • 13160
            • 1 Posts
            I have blank page after install to.
            No errors, no warnings.
            Linux 2.6.18-8, Apache 2.2.14, PHP 5.3, MySQL 5.0.22
              • 6561
              • 139 Posts
              Quote from: OpenGeek at Sep 02, 2010, 02:10 PM

              Quote from: Darkelve at Sep 02, 2010, 12:07 PM

              My manager page, being http://localhost/manager/ , is also blank after logging in.
              Maybe your problem is related to a proxy: http://modxcms.com/forums/index.php/topic,43443.msg259539.html#msg259539 ?

              Probably is. At work it gives this problem and I’m behind a proxy, but on my home laptop I have the exact same configuration and no problems.

              Thanks.
                • 29378
                • 2 Posts
                I don’t believe proxy is my problem as I’m not using one. The linux box where modx is loaded sits on the same lan segment where my development machine lives.
                  • 19534
                  • 183 Posts
                  Hi!

                  I’m having the same problem: Installation of modx worked without any problems.
                  When I open http://localhost/manager I get the login screen. After logging in pageloading takes very long and finally no content is returned by the server (blank page in browser).

                  In my Apache access-log I have the following entires (the first is the the post of the login screen):
                  127.0.0.1 - - [07/Sep/2010:10:45:27 +0200] "POST /manager/ HTTP/1.1" 302 - "http://localhost/manager/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8"
                  127.0.0.1 - - [07/Sep/2010:10:45:28 +0200] "GET /manager/ HTTP/1.1" 200 - "http://localhost/manager/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8"


                  There are no related entries in my php_error.log

                  My Setup:
                  modx-2.0.0-pl
                  Windows XP
                  XAMPP 1.7.3

                  I downloaded the source files several times but I always end up in this problem...

                  Please help me!
                    Add-On to easily manage your multilingual sites: Babel
                    • 19534
                    • 183 Posts
                    Ok, the error was caused by catching the rss feeds (I’m behind a proxy).

                    Maybe while installing modx the setup programm should check if an internet connection is available. If not the rss feeds should be disabled by default. I saw many people having this problem (blank page after installation) and if you’re new to Modx and simply want to try it you probably won’t start debugging to find the error and give up using Modx (what should not happen).

                    I’m glad that I started debugging because ModX is great!
                      Add-On to easily manage your multilingual sites: Babel