I’ve given up on this issue now, likewise it looks like I’ll have to give up on ModX.
Thanks anyway chaps.
I have blank page after install to.
No errors, no warnings.
Linux 2.6.18-8, Apache 2.2.14, PHP 5.3, MySQL 5.0.22
I don’t believe proxy is my problem as I’m not using one. The linux box where modx is loaded sits on the same lan segment where my development machine lives.
Hi!
I’m having the same problem: Installation of modx worked without any problems.
When I open http://localhost/manager I get the login screen. After logging in pageloading takes very long and finally no content is returned by the server (blank page in browser).
In my Apache access-log I have the following entires (the first is the the post of the login screen):
127.0.0.1 - - [07/Sep/2010:10:45:27 +0200] "POST /manager/ HTTP/1.1" 302 - "http://localhost/manager/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8"
127.0.0.1 - - [07/Sep/2010:10:45:28 +0200] "GET /manager/ HTTP/1.1" 200 - "http://localhost/manager/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8"
There are no related entries in my php_error.log
My Setup:
modx-2.0.0-pl
Windows XP
XAMPP 1.7.3
I downloaded the source files several times but I always end up in this problem...
Please help me!
Add-On to easily manage your multilingual sites:
Babel
Ok, the error was caused by catching the rss feeds (I’m behind a proxy).
Maybe while installing modx the setup programm should check if an internet connection is available. If not the rss feeds should be disabled by default. I saw many people having this problem (blank page after installation) and if you’re new to Modx and simply want to try it you probably won’t start debugging to find the error and give up using Modx (what should not happen).
I’m glad that I started debugging because ModX is great!
Add-On to easily manage your multilingual sites:
Babel