Connecting to mysql server: Could not connect to the database server. Check the connection properties and try again.
I’m having the same problem, it worked fine with the revo beta version but fails to install on the rc1
Mysql runs on localhost port 3306
Linux ubuntu 2.6.32-16-generic #25-Ubuntu SMP Tue Mar 9 16:33:12 UTC 2010 x86_64
mysqlnd 5.0.5-dev - 081106 - $Revision: 289630 $
PDO drivers mysql, pgsql, sqlite, sqlite2
pdo_mysql.default_socket /opt/lampp/var/mysql/mysql.sock
PHP Version 5.3.1
php.ini /opt/lampp/etc/php.ini
DOCUMENT_ROOT /opt/lampp/htdocs
Browser used: User-Agent Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/533.3 (KHTML, like Gecko) Chrome/5.0.360.0 Safari/533.3
Were you able to use the remote connection?
I got it to install, but I’m still having issues.
Connecting to mysql server: Could not connect to the database server. Check the connection properties and try again.
No logs in core > cache yet
I can connect to phpmyadmin and the revo beta connects to the database but the new rc can’t find the database.
same result Success!
And it’s also not some problem with my php install ignoring the try/catch part because if I enter on purpose a wrong database or hostname it does throw an error so the script does work as it is supposed to be.
In setup, do you get this error on the first part of the DB setup page, or the 2nd?
IOW, before or after choosing the collation?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com