We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 12872
    • 68 Posts
    Quote from: OpenGeek at Mar 23, 2010, 01:59 PM

    Quote from: indeman at Mar 23, 2010, 01:46 PM

    It appears that Modx Revolution RC1 installs successfully on server with MySQL version 4.1.22
    RC1 failed to install on 2 different servers with MySQL version 5.0.89
    I am attaching the configuration of the servers where RC1 failed and succeded as a zip file in case someone is interested.
    Can you describe the failures? The 1st is easy, PDO is disabled on that configuration. Revo simply will not support that; it requires PDO/PDO_mysql. The 2nd I have no clue why it would fail without more information; the configuration appears fine.

    I do not know what has changed but it installs now perfectly with the traditional download of RC1. Thank you all for the support.
    The only failure was on the server where PDO is disabled.

    My conjecture(below) on my first post that SQL version appears to be linked to installation failures is hasty and wrong
    .
    Quote from: indeman at Mar 23, 2010, 01:46 PM

    It appears that Modx Revolution RC1 installs successfully on server with MySQL version 4.1.22
    RC1 failed to install on 2 different servers with MySQL version 5.0.89
      • 7699
      • 16 Posts
      I also have had it fail on my web server with 123 reg, get an internal server error, could that be something to do with modx or the web server, the support were no help at all.

      Thanks!
        • 28215
        • 4,149 Posts
        Quote from: dntel123 at Mar 24, 2010, 04:43 AM

        I also have had it fail on my web server with 123 reg, get an internal server error, could that be something to do with modx or the web server, the support were no help at all.

        We’ll at least need:
        - Server OS, Server Version, PHP Version, MySQL Version (client and server), is pdo_mysql installed, your Browser type and version, and any other environment data we should know.

        before we can help.
          shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
          • 32699 ☆ A M B ☆
          • 427 Posts
          check the server logs and provide us with the related errors.

          I used to get 500 errors, because I chmod 777 the directories for Evo, when the server would only all 755 or 644


          Quote from: dntel123 at Mar 24, 2010, 04:43 AM

          I also have had it fail on my web server with 123 reg, get an internal server error, could that be something to do with modx or the web server, the support were no help at all.

          Thanks!
            Get your copy of MODX Revolution Building the Web Your Way http://www.sanitypress.com/books/modx-revolution-building-the-web-your-way.html

            Check out my MODX || xPDO resources here: http://www.shawnwilkerson.com