I upgraded from 2.0.8-pl to 2.1.0-pl. When I now try to change the template for a resource
it appears the "change template" warning, and it appears the "Please wait ... saving" message,
but it does not reload the resource. When I reload the site in the browser, still the old template is active.
Please help I almost had finished my project ... argh!
After upgrading I clicked on "Warnings" (see screenshot) and get some table update errors.
Maybe this could be the Problem?
PHP MySQL Library 5.0.90, MySQL Server 5.1.57, PHP Version 5.3.6, Apache/2.2.3 (CentOS), System Linux
Changing the Template only works with quick edit ...
- Traditional or Advanced distro?
- your Browser type and version?
- Are you using any opcode caching such as eAccelerator, APC, winCache, xCache, etc
- any relevant errors in core/cache/logs/error.log?
- Using any RTEs?
- Any other environment data we should know?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
- Traditional distro
- Safari 5.05 (OS X 10.6.5)
- where can I see if I use opcode caching? php info?
- core/cache/ ist completely empty
- no RTEs or additional packages are installed
The only thing was when I tried a fresh 2.1.0 install that it fails because of no connection (see screenshot)
to the database. So I installed the 2.0.8 (traditional) and upgrade it. Thanks for helping ...
first I tried to install a completely new 2.1.0, but it fails because of no connection
to the database (screenshot above)
I started again from scratch and tried to install 2.0.8 (successfully) and made an upgrade to 2.1.0
OK, again I started from scratch with 2.1.0 trad.
and again I got this error when I "test database server connection and view collations":
Connecting to database server:
Could not connect to the database server. Check the connection properties and try again.
[2011-05-27 17:46:05] (ERROR in xPDO::connect @ /httpdocs/core/xpdo/xpdo.class.php : 344) SQLSTATE[HY000] [2019] Can’t initialize character set (path: /usr/share/mysql/charsets/)
[2011-05-27 17:46:05] (ERROR in xPDO::connect @ /httpdocs/core/xpdo/xpdo.class.php : 344) SQLSTATE[HY000] [2019] Can’t initialize character set (path: /usr/share/mysql/charsets/)
this will only happen when installing 2.1.0
any idea to solve this?