I would do an upgrade install, making sure not to overwrite with the demo content.
PM if you need help.
-
☆ A M B ☆
- 2,475 Posts
I think you’re site will fail if EVERYTHING is set to 777... I tried this once. Setting everything to 755 made it work, just with a couple errors about specific directories (e.g. cache) being unwritable.
-
☆ A M B ☆
- 2,475 Posts
What? We have several MODx sites running on their grid servers.