On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Quote from: BobRay at Mar 25, 2019, 07:03 PM
    Since nothing else has worked, here's what I'd suggest:

    1. Install the UpgradeMODX extra in Package Manager.

    2. Set your settings_version System Setting to 2.6.5-pl

    3. Use UpgradeMODX on the main dashboard (click on the MODX logo) to "upgrade" to 2.7.0, then another upgrade to 2.7.1 (also using UGM).

    That will give you fresh versions of all MODX files, plus any DB updates you might have missed in 2.7.0, and it will clear the cache files.



    This is looking very promising !
    Thanks. I'll go try it.
    • Sad to say but such complex solution didnt work. But at least i know useful extra now smiley

      May it is something in system settings ? When i tried to get rid of .php extension in friendly urls i changed something there.

      And let's not forget that parser interpretate XML documents in correct way.



      • OK ! Well i found it.
        I suddenly marked HTML document as binary...In Content types menu.
        That's crazy.
        Sorry, Bob, for all that noise and your time. I really tried to solve it several days and tried many ways.


        • I'm glad you got it sorted. Thanks for reporting back. smiley
            Did I help you? Buy me a beer
            Get my Book: MODX:The Official Guide
            MODX info for everyone: http://bobsguides.com/modx.html
            My MODX Extras
            Bob's Guides is now hosted at A2 MODX Hosting